Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Po wgraniu dproto, nadal gracze ns, nie mogą wejść na serwer.Pomocy


Najlepsza odpowiedź dawidxi , 20.03.2014 17:22

Wielkie dzięki, pomogło wgranie metamoda 1.21.1-am.

 

Przejdź do postu


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 dawidxi

    Profesjonalista

  • Zbanowany

Reputacja: 9
Nowy

  • Postów:216
  • Lokalizacja:Polska
Offline

Napisano 19.03.2014 17:27

Zainstalowałem sobie wczoraj serwer cs 1.6 (steamcmd), wgrałem dproto 0.9.364 i nadal gracze ns nie moga połączyć się z serwerem.

 

 

Could not establish connection to Steam servers (steamclient2).

Connecting to 185.25.151.77:28888...
This server is using a newer protocol ( 48 ) than your client ( 47 ).  You should check for updates to your client.

 

Za pomoc oczywiście ++++.Z góry dzięki.



#2 wiwi249

    Wszechobecny

  • Użytkownik

Reputacja: 146
Zaawansowany

  • Postów:440
  • GG:
  • Imię:Wiktor
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 19.03.2014 18:23

Wpisz w konsoli meta list Sprawdź, czy DPROTO jest uruchomiony.
  • +
  • -
  • 0

Wykonuję strony internetowe, zlecenia AMXX i HLDS - w tym pisanie pluginów, ogarnianie serwerów, edycja i tworzenie modeli.

Potrzebujesz czegoś? Pisz!

 

"śpieszmy się pisać posty, tak szybko banują..." ~ sebul


#3 dawidxi

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 9
Nowy

  • Postów:216
  • Lokalizacja:Polska
Offline

Napisano 19.03.2014 18:37

Chyba wogóle. nie dziala mi ta komenda, ale tak czy inaczej jestem pewien ze nie jest uruchomiony, poniewaz przy starcie serwera nie laduje DPROTO.

#4 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 19.03.2014 20:06

A metamoda kto zainstaluje? Przecież dproto bez metamoda nie zadziała...
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#5 dawidxi

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 9
Nowy

  • Postów:216
  • Lokalizacja:Polska
Offline

Napisano 19.03.2014 20:11

Wgralem wczesniej cala paczke amxmodx 1.8.1 z amxx.pl,

#6 maroczek

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 19.03.2014 20:26

a przed amxmodx metamoda wgrałeś?
  • +
  • -
  • 0

#7 dawidxi

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 9
Nowy

  • Postów:216
  • Lokalizacja:Polska
Offline

Napisano 19.03.2014 20:38

W pacze byl folder cstrike, a w nim addons i metamod, takze oba naraz, dodam ze na 2 moim serwerze zrobilem tak samo i wszystko ladnie dziala, jednak po aktualizacji steamcmd nie bardzo.

#8 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 19.03.2014 22:24

A liblist.gam w tej paczce jest?
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#9 dawidxi

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 9
Nowy

  • Postów:216
  • Lokalizacja:Polska
Offline

Napisano 20.03.2014 06:46

Tak ,rowniez wrzucilem na serwer.Metamoda widocznie tez nie czyta.

#10 maroczek

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 20.03.2014 07:16

Tak wtrące sie do tematu mam ten sam problem dokładnie wszystko wgrane tak jak powinno a nie czyta.
  • +
  • -
  • 0

#11 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 20.03.2014 08:25

Plik liblist.gam, wersja metamoda, wersja amxmodx, wersja dproto, wersja binarek.
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#12 dawidxi

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 9
Nowy

  • Postów:216
  • Lokalizacja:Polska
Offline

Napisano 20.03.2014 16:47

1.liblist.gam

 

game "Counter-Strike 1.6"

url_info "http://amxx.pl"
version "1.6"
size "184000000"
svonly "0"
secure "0"
type "multiplayer_only"
cldll "1"
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
trainmap "tr_1"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"
gamedll_linux "addons/dproto/dproto_i386.so"
gamedll_linux "dlls/cs_amd64.so"

2.Wersja metamod, niestety nie mogę sprawdzić, ale paczka amxmodx 1.8.1, ściągnięta z amxx'a

http://amxx.pl/topic...etamod-amxmodx/

3.Wersja dproto 0.9.364.

4.Binarki 6027.



#13 Aemiksowy

    Banned

  • Zbanowany

Reputacja: 34
Życzliwy

  • Postów:222
  • Lokalizacja::)
Offline

Napisano 20.03.2014 16:59

Wiedziałem. Na binarki 6027 nie wgrywa się amxmodx 1.8.1, tylko 1.8.2 + metamod 1.21, a najlepiej 1.21.1-am.



#14 dawidxi

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 9
Nowy

  • Postów:216
  • Lokalizacja:Polska
Offline

Napisano 20.03.2014 17:22   Najlepsza odpowiedź

Wielkie dzięki, pomogło wgranie metamoda 1.21.1-am.

 






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych