Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[pev] Wywala masowo logi.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Danny OK

    Zaawansowany

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:148
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Internet
Offline

Napisano 17.03.2014 21:05

Witam mam problem z kodem:



			static Float:vOrigin[3], Float:vOriginEnt[3];
			pev(host, pev_origin, vOrigin);
			pev(ent, pev_origin, vOriginEnt);
			
			if( ( get_distance_f(vOrigin, vOriginEnt) <= antyinvislvl1 ) && OnNVGToggle[host] )
			{	
				set_es(es, ES_RenderColor, fColorGlow);
				set_es(es, ES_RenderMode, kRenderGlow);
				set_es(es, ES_RenderAmt, 16.0);
			}

Wywala mi masowo logi:

L 03/17/2014 - 21:04:39: [AMXX] Run time error 10: native error (native "pev")
L 03/17/2014 - 21:04:39: [AMXX] [0] termowizja.sma::fwdAddToFullPackPost (line 116)

 

 

L 116: pev(ent, pev_origin, vOriginEnt);


Użytkownik Danny OK edytował ten post 17.03.2014 21:07

  • +
  • -
  • 0

Battlefield 2 Exp Mod

www.BF2Mod.pl


#2 Danny OK

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:148
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Internet
Offline

Napisano 18.03.2014 18:52

Pomoże ktoś? Ponieważ kraszuje mi serwer. Logi rosną do 1400 i krasz.


  • +
  • -
  • 0

Battlefield 2 Exp Mod

www.BF2Mod.pl


#3 Danny OK

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:148
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Internet
Offline

Napisano 19.03.2014 18:32

Zrobione. 

 

Rozwiązanie:

if(!pev_valid(ent)) return;

  • +
  • -
  • 0

Battlefield 2 Exp Mod

www.BF2Mod.pl





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych