Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Silnik

proszę o naprawienie silnika cod mod błąd przy kompilacji

silnik

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Flimbo

    Pomocny

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:48
  • GG:
  • Imię:KRZYSIEK
  • Lokalizacja:KOSZALIN
Offline

Napisano 08.03.2014 07:46

Witam czy mógłby ktoś naprawić mi fajny silnik cod moda przy kompilacji wyskakują mi błędy i jak wgram ten silnik z błędami nie działają mi klasy i nawet myszką nie mozna ruszyc na serwerze prosiłbym o naprawienie silnika i poprawienie tych błędów co wyskakują jeśli to by było możliwe będe bardzo wdzieczny a to te błędy przy kompilacji

 

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

QTM_CodMod.sma(714) : warning 217: loose indentation
QTM_CodMod.sma(718) : warning 217: loose indentation
QTM_CodMod.sma(1005) : warning 204: symbol is assigned a value that is never used: "limit_poziomu"
QTM_CodMod.sma(1099) : warning 217: loose indentation
QTM_CodMod.sma(1102) : warning 217: loose indentation
QTM_CodMod.sma(1206) : warning 217: loose indentation
QTM_CodMod.sma(1241) : warning 204: symbol is assigned a value that is never used: "hp"
QTM_CodMod.sma(1841) : warning 204: symbol is assigned a value that is never used: "cvar_doswiadczenie_za_obrazenia"
Header size:           4852 bytes
Code size:            55836 bytes
Data size:           337656 bytes
Stack/heap size:      16384 bytes; max. usage is unknown, due to recursion
Total requirements:  414728 bytes

8 Warnings.
Done.

dodaje plik sms do kompilacji moze wam sie uda naprawic proszę o to on

Załączone pliki


qmi5b3.jpg


#2 ArteX^

    Początkujący

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:19
  • Lokalizacja:Gierałtowice
Offline

Napisano 08.03.2014 09:32

Gotowe, lecz pozostało to QTM_CodMod.sma(1005) : warning 204: symbol is assigned a value that is never used: "limit_poziomu" ale tym sie nie przejmuj mam tak samo na swoim COD i działa wszystko w 100% poprawnie.

 

Mam nadzieje że będzie ci działać wszystko tak jak powinno.

Załączone pliki


  • +
  • -
  • 0

#3 Flimbo

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:48
  • GG:
  • Imię:KRZYSIEK
  • Lokalizacja:KOSZALIN
Offline

Napisano 08.03.2014 09:44

nie działa po wgraniu na serwer silnik nie działa czyli nie ma klas nie ma huda czyli nazwa forum jaka klasa doświadczenie i tak dalej i dalej nie mozna wybrac klas żadnych czyli coś jest zwalone ale co nie mam pojecia pewnie sie tego nie da naprawic zeby to działało ahhh :(


qmi5b3.jpg


#4 ArteX^

    Początkujący

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:19
  • Lokalizacja:Gierałtowice
Offline

Napisano 08.03.2014 09:47

To źle wgrałeś widocznie reszte pluginów.

 

Pokaż plugins.ini , plugins-codmod.ini oraz cod_frakcje.ini 

 

Oraz pokaż logi serwera.


Użytkownik ArteX^ edytował ten post 08.03.2014 09:52

  • +
  • -
  • 1

#5 Flimbo

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:48
  • GG:
  • Imię:KRZYSIEK
  • Lokalizacja:KOSZALIN
Offline

Napisano 08.03.2014 10:50

no wiec tak wszystko działa ładnie pieknie tylko ja tam zmieniałem zeby zwiększyć do 1001 lv a zostało 201 lv mozna jakos zwiekszyć levele zeby było 1001 a nie 201 ??


qmi5b3.jpg


#6 ArteX^

    Początkujący

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:19
  • Lokalizacja:Gierałtowice
Offline

Napisano 08.03.2014 19:42

Ale chodzi ci o zmiane Max lvl ?

 

Max LvL zmieniasz w  codmod.cfg w folderze confings.

 

cod_maxlevel 301 // Maksymalny poziom


  • +
  • -
  • 0

#7 Flimbo

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:48
  • GG:
  • Imię:KRZYSIEK
  • Lokalizacja:KOSZALIN
Offline

Napisano 09.03.2014 12:18

nie tak sie nie daje bo jak zwiekszam w codmod.cfg to np daje se 800 lv i wtedy znika mi cały chud czyli jaka klasa perk i tak dalej i dalej i ponowne przywrucenie poziomu naprawia to czyli trzeba zmieniac w silniku a tego juz nie potrafie sam ogarnąc


qmi5b3.jpg


#8 ArteX^

    Początkujący

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:19
  • Lokalizacja:Gierałtowice
Offline

Napisano 09.03.2014 13:00

Pierwsze słysze o takim przypadku, ja nigdy nie zmieniałem na serwerze w silniku CODA max lvl zawsze wszystko ustawiam tymi Cvarami i miałem wszystko dobrze w 100%.

 

Pokaż logi serwera.  Znajdziesz je w: cstrike/addons/amxmodx/logs/ bo widocznie coś źle albo wgrałeś albo ustawiłeś źle.


  • +
  • -
  • 0

#9 Ejdrien_xD

    Zaawansowany

  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:79
  • GG:
  • Imię:Adrian
  • Lokalizacja:Zgorzelec
Offline

Napisano 10.03.2014 10:18

nie tak sie nie daje bo jak zwiekszam w codmod.cfg to np daje se 800 lv i wtedy znika mi cały chud czyli jaka klasa perk i tak dalej i dalej i ponowne przywrucenie poziomu naprawia to czyli trzeba zmieniac w silniku a tego juz nie potrafie sam ogarnąc

Po pierwsze popracuj nad swoim językiem polskim, bo oczy bolą.

Po drugie to są tylko warning'i.

Po trzecie jak niby max lvl zmieniasz w silniku ? Masz takie coś jak codmod.cfg...

Po czwrate "loose indentation" to złe ustawienie linijki, masz nierówno dane spacje itp -.-

Po piąte "symbol is assigned a value that is never used", ciężko przetłumaczyć to sobie nawet w translatorze jeżeli sam nie potrafisz ? Masz zdefiniowane zmienne, których nigdzie nie użyłeś, więc je po prostu usuń..

 

Załączony plik  QTM_CodMod.sma   50,43 KB  2 Ilość pobrań
  QTM_CodMod.amxx


Użytkownik Ejdrien_xD edytował ten post 10.03.2014 10:35

  • +
  • -
  • 0

Pijemy-Rozrabiamy.pl - Sieć Serwerów Na Bombie

 

b_350_20_692108_381007_FFFFFF_000000.png






Również z jednym lub większą ilością słów kluczowych: silnik

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych