Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Problem PF_precache_model_I w konsoli.

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 faaza

    Banned

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:27
  • Imię:Fabian
  • Lokalizacja:Polska
Offline

Napisano 06.03.2014 14:00

Cześć, mam problem, a mianowicie przez jakiś czas serwer chodził mi bardzo dobrze, ale od kilku dni nie uruchamia się, a w konsoli wyskakuje taki błąd:

Orpheu memory structures search ended.
Host_Error: PF_precache_model_I: Bad string ''
L 02/26/2014 - 18:21:49: FATAL ERROR (shutting down): Host_Error: PF_precache_model_I: Bad string ''
 
FATAL ERROR (shutting down): Host_Error: PF_precache_model_I: Bad string ''
 
I do tego jak serwer jeszcze był w pełni sprawny jak jakaś osoba chciała wejść na ns`ie na serwer nie mogła, weszła na stema już mogła, później na steamie ktoś tam nie mógł wejść, na ns`ie mogli... (chodzi o to, że ładowało się i w połowie zacinało cs`a i można było go tylko wyłączyć).


#2 Loverboy :**

    Pomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:41
  • Imię:Arek
  • Lokalizacja:Batorz
Offline

Napisano 06.03.2014 14:38

FATAL ERROR (shutting down): Host_Error: PF_precache_model_I: Bad string ''

Z tego co pamiętam to coś w rodzaju zbędnych dopisków w kodzie pluginu czyli tzw. komentarzy np.

//Zmienia coś tam//

Możesz sprawdzić pliki .sma i pousuwać zbędne komentarze, to samo w plikach .ini itd.

Wszystkie ukośniki w plikach .ini zamień na średniki, a komentarze w .sma możesz usunąć całkiem.


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych