Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Łom dla Vipa nie działa


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 DaRo1996

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Lokalizacja:daleko
Offline

Napisano 02.03.2014 11:32

Witam! Mam problem dotyczący dokładnie modelu łoma dla vipa poszukałem na forum w tej sprawie i znalazłem tematy na ten temat i zrobiłem tak jak pisało lecz niestety model łoma się nie pokazuje podczas gry. Podaje pliki vipa i proszę najlepiej o rozpisanie co mam źle lub wysłanie pliku .sma to sam odnajdę błąd. Z góry dziękuję.

 

 

Załączone pliki


  • +
  • -
  • 0

Zapraszam na serwer JailBreak 

 

b_350_20_692108_381007_FFFFFF_000000.png

 

Oraz na Forum:

http://skill-zones.pl/


#2 Wielkie Jol

    REPREZENTUJE SIEBIE I CAŁĄ GALAKTYKĘ

  • Support Team

Reputacja: 678
Wszechmogący

  • Postów:1258
  • GG:
  • Lokalizacja:AMXX
Offline

Napisano 02.03.2014 11:39

Nie dodałeś warunku na vipa i eventu cur weapon w plugin_init.


  • +
  • -
  • 0

"Żaden etyczny inżynier oprogramowania nie zgodzi się napisać procedury zniszczBagdad. Jego poczucie etyki domaga się, aby napisał procedurę zniszczMiasto, a Bagdad przekazał jako parametr" - Nathaniel Borenstein.


#3 DaRo1996

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Lokalizacja:daleko
Offline

Napisano 07.03.2014 11:58

Prosiłbym jak możesz abyś dodał .sma lub wkleił co mam wpisać i gdzie. Jestem w tym początkujący i lekko zielony :) z góry dziękuję


  • +
  • -
  • 0

Zapraszam na serwer JailBreak 

 

b_350_20_692108_381007_FFFFFF_000000.png

 

Oraz na Forum:

http://skill-zones.pl/


#4 Albertd

    Zaawansowany

  • Użytkownik

Reputacja: 33
Życzliwy

  • Postów:134
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 07.03.2014 12:49

Model lomu bedzie miec tylko vip.

 

Załączony plik  VipJb.sma   6,56 KB  27 Ilość pobrań
  VipJb.amxx


  • +
  • -
  • 0

#5 DaRo1996

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Lokalizacja:daleko
Offline

Napisano 09.03.2014 13:56

Niestety nie działa to co podałeś @Albertd. Silnik serwera jest w oparciu o JB by Cypis 


  • +
  • -
  • 0

Zapraszam na serwer JailBreak 

 

b_350_20_692108_381007_FFFFFF_000000.png

 

Oraz na Forum:

http://skill-zones.pl/


#6 wiktor291

    Początkujący

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:16
  • Imię:Wiktor
  • Lokalizacja:Polska
Offline

Napisano 19.03.2014 16:01

Oj boże boże Powinno działać ja sam testowałem i mi to działa xD ;P 


b_350_20_2CD50C_2CD50C_000000_000000.png

Serwer BB Zapraszam:80.82.16.67:27030





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych