Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

start przez console problem z server.cfg


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Duffnexter

    Profesjonalista

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:191
  • Lokalizacja:Oak Forest
Offline

Napisano 28.07.2009 17:56

witam all mam pewien problem a mianowicie moje glowne ustawienia servera takie jak :
mp_startmoney 16000
sv_freztime 0
mp_friendlyfire 0
gdy wlacze server przez console nic sie nie ladoje owszem pluginy tak ale powyzsze ustawienia nie jest 2sek frez kasy jest 800 i jest ff na 1
to jest komenda jaka ustawilem do konsoli : -console -game cstrike +maxplayers 32 +port 27015 +sys_ticrate 1000 +heapsize 1500000 +map de_dust2 +mp_timelimit 0 +fps_max 100 +sv_unlag 1 +sv_maxunlag 0
a gdy odpale przez hlds czyli normalnie bez konsoli wszystko gra niema z niczym problemow
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych