Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z amxbans na proserwer. Nie można się połączyć


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 devil11

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:188
  • Imię:nie ma
  • Lokalizacja:radom
Offline

Napisano 20.02.2014 21:57

Witam

Mam problem z amxbans na proserwer mianowicie mam wszystko zainsalowane poprawnie i dodane zezwolenia do zdalnego laczenia bazy mysql dla serwera cs ale za kazdym razem nie moze sie polaczyc serwer z baza danych od amxbans

 

[amxbans_main.amxx] [AMXBans] Polaczenie nie powiodlo sie!
: [amxbans_main.amxx] [AMXBans] Blad zapytania , Miejsce: 17
 [amxbans_main.amxx] [AMXBans] Wiadomosc: Access denied for user 'gniazdo_bans'@'80.72.41.82' (using password: YES) (1045)
 


Użytkownik devil11 edytował ten post 20.02.2014 21:59

  • +
  • -
  • 0

#2 Zabijaka Gryps

    Wszechwiedzący

  • Power User

Reputacja: 266
Wszechwidzący

  • Postów:563
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Świdnica
Offline

Napisano 20.02.2014 22:13

Błędne dane do bazy MySQL lub brak zezwolenia na połączenie z hosta serwera.
  • +
  • -
  • 0

#3 devil11

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:188
  • Imię:nie ma
  • Lokalizacja:radom
Offline

Napisano 20.02.2014 22:39

Wszystko jest ustawione tak jak być powinno dodane  zezwolenia itp


  • +
  • -
  • 0

#4 .coN

    Pomocny

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:66
  • GG:
  • Imię:Konrad
  • Lokalizacja:Namysłów
Offline

Napisano 20.02.2014 22:51

W Menadżer zdalnego połączenia MySQL dodaj % i zobacz czy się połączy.


  • +
  • -
  • 0

Pomogłem ? Zostaw po sobie  rep_up.png


#5 devil11

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:188
  • Imię:nie ma
  • Lokalizacja:radom
Offline

Napisano 20.02.2014 23:01

W cpalenu nie można dodać %

Jak na necie czytałem dodałem ip serwera bez portu


  • +
  • -
  • 0

#6 .coN

    Pomocny

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:66
  • GG:
  • Imię:Konrad
  • Lokalizacja:Namysłów
Offline

Napisano 20.02.2014 23:26

Zgadza się, ma być samo IP bez portu. Spróbuj dodać też to: 80.72.41.82

 

Ja miałem podobny problem wcześniej i dodanie % rozwiązało ten problem.


  • +
  • -
  • 0

Pomogłem ? Zostaw po sobie  rep_up.png


#7 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 20.02.2014 23:35

Użytkownik ten nie został przypisany tej bazie :) Przypisz go do bazy. Następnym razem proponuję sobie przetłumaczyć.
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#8 devil11

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:188
  • Imię:nie ma
  • Lokalizacja:radom
Offline

Napisano 21.02.2014 18:05

Poradziłem sobie z tym tylko że teraz mam drugi problem mianowicie amxbans wszystko ładnie wykonuje tylko nie chce banować


  • +
  • -
  • 0

#9 Najarany.

    Zaawansowany

  • Zbanowany

Reputacja: 4
Nowy

  • Postów:97
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Knurów
Offline

Napisano 24.02.2014 23:16

Nie chce banować bo go źle skonfigurowałeś .

 

Pokaż sgl.cfg


Zapamiętaj że każdy czas się liczy.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych