Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Cs Zawiesza się po wejściu na serwer


Najlepsza odpowiedź Lunatyk, 25.02.2014 18:17

Którym programem robiłeś ? Ja polecałbym ci ten drugi czyli jv16PowerTool .

Podaczas gry wcisnij Alt+Ctrl+Delate i w zakładce Aplikacje ustaw Priorytet hl.exe na wysoki.

 

Tutaj masz też coś o tym problemie

 

http://amxx.pl/topic...-cs-zacina-sie/ 

Przejdź do postu


  • Zamknięty Temat jest zamknięty
21 odpowiedzi w tym temacie

#1 DżEjKoB

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Jakub
  • Lokalizacja:LS
Offline

Napisano 20.02.2014 18:22

Tak jak w temacie po wejściu na serwer cs zawiesza się i da się go wyłączyć ctrl+alt+delete.


  • +
  • -
  • 0

#2 .coN

    Pomocny

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:66
  • GG:
  • Imię:Konrad
  • Lokalizacja:Namysłów
Offline

Napisano 20.02.2014 21:04

Standardowo, reinstall CS.


  • +
  • -
  • 0

Pomogłem ? Zostaw po sobie  rep_up.png


#3 the game

    Pomocny

  • Zbanowany

Reputacja: 4
Nowy

  • Postów:56
  • Lokalizacja:polska
Offline

Napisano 20.02.2014 21:08

Jeże masz nonsteam zrób reinstal, jeżeli steam szukaj powodu na zwoim pc



#4 DżEjKoB

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Jakub
  • Lokalizacja:LS
Offline

Napisano 21.02.2014 14:44

mam nonsteam. Robiłem reinstall dużo razy i instalowałem różne cs i na różne dyski i wciąż się zawiesza.

 


  • +
  • -
  • 0

#5 PkZc

    Zaawansowany

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:87
  • Lokalizacja:Płock
Offline

Napisano 22.02.2014 00:22

Wgrywałeś jakieś modele czy coś?? Albo możliwe, ze to wina serwera.. Masz tak tylko na jednym serwerze czy wszystkich?


Pomogłem? Daj rep_up.png

Starałem się pomóc? Daj rep_up.png

Jeśli chciałem pomóc, ale coś nie wyszło daj rep_up.png.

IP80.72.36.58:27055b_350_20_085769_073038_FFFFFF_000000.png

Najlepszy serwer FFA+BF2 w Polsce! Koniecznie zapisz IP!

 


#6 if_defined

    Pomocny

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:43
  • Lokalizacja:defined
Offline

Napisano 22.02.2014 00:37

Wchodzisz na jeden konkrenty serwer czy na rozne ?



#7 DżEjKoB

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Jakub
  • Lokalizacja:LS
Offline

Napisano 22.02.2014 09:35

Na wszystkich serwerach tak jest i nie wgrywałem żadnych modeli.


  • +
  • -
  • 0

#8 PkZc

    Zaawansowany

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:87
  • Lokalizacja:Płock
Offline

Napisano 22.02.2014 14:29

Spróbuj pobrać innego Cs'a


Pomogłem? Daj rep_up.png

Starałem się pomóc? Daj rep_up.png

Jeśli chciałem pomóc, ale coś nie wyszło daj rep_up.png.

IP80.72.36.58:27055b_350_20_085769_073038_FFFFFF_000000.png

Najlepszy serwer FFA+BF2 w Polsce! Koniecznie zapisz IP!

 


#9 DżEjKoB

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Jakub
  • Lokalizacja:LS
Offline

Napisano 22.02.2014 21:07

Pobierałem 6 różnych cs i na każdym tak samo.


  • +
  • -
  • 0

#10 wezmnienozem

    Zaawansowany

  • Girl

Reputacja: 37
Życzliwy

  • Postów:148
  • Imię:Anka
  • Lokalizacja:Łódź
Offline

Napisano 23.02.2014 01:28

a na botach lub lanie można grać ?
Nie wyskakuje Ci czerwony napis na górze po lewej lub prawej stronie error lub warring
  • +
  • -
  • 0

Pomogę z grafiką, CS i przy tworzeniu stron internetowych xD


#11 DżEjKoB

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Jakub
  • Lokalizacja:LS
Offline

Napisano 23.02.2014 09:07

Wyskakuje ten czerwony napis i teraz serwer wogóle nie chce się załadować.


  • +
  • -
  • 0

#12 wezmnienozem

    Zaawansowany

  • Girl

Reputacja: 37
Życzliwy

  • Postów:148
  • Imię:Anka
  • Lokalizacja:Łódź
Offline

Napisano 23.02.2014 09:43

problem z netem chyba masz. Zrób test połączeń wychodzących.
  • +
  • -
  • 0

Pomogę z grafiką, CS i przy tworzeniu stron internetowych xD


#13 DżEjKoB

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Jakub
  • Lokalizacja:LS
Offline

Napisano 23.02.2014 11:32

A jak się robi ten test?


  • +
  • -
  • 0

#14 TeJGeN

    Pomocny

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:62
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Biała Podlaska
Offline

Napisano 23.02.2014 11:34

próbowałeś wejść na ten sam serwer ? Możliwe że na serwerze nie ma jakiegoś pliku i dlatego ci blokuje cs


Użytkownik TeJGeN edytował ten post 23.02.2014 11:37

b_350_20_692108_381007_FFFFFF_000000.png

Zapraszam serdecznie

http://tejgen.blogspot.com/ mój blog z pluginami/paczkami własnej roboty


#15 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 23.02.2014 11:44

Jaki masz system ? Jeśli Vista lub nowszy to uruchom grę w zgodności z XP i jako administrator.


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#16 wezmnienozem

    Zaawansowany

  • Girl

Reputacja: 37
Życzliwy

  • Postów:148
  • Imię:Anka
  • Lokalizacja:Łódź
Offline

Napisano 23.02.2014 15:36

A jak się robi ten test?

 

http://www-01.ibm.co...est.htm?lang=pl


  • +
  • -
  • 0

Pomogę z grafiką, CS i przy tworzeniu stron internetowych xD


#17 DżEjKoB

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Jakub
  • Lokalizacja:LS
Offline

Napisano 24.02.2014 14:55

Mam win 7


  • +
  • -
  • 0

#18 PkZc

    Zaawansowany

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:87
  • Lokalizacja:Płock
Offline

Napisano 25.02.2014 02:39

Pytania. Nie raz ci wywala TS3 bądź skype czy neta? Jeśli tak to masz problemy z internetem.. Instalowałeś CS na innym dysku??


Pomogłem? Daj rep_up.png

Starałem się pomóc? Daj rep_up.png

Jeśli chciałem pomóc, ale coś nie wyszło daj rep_up.png.

IP80.72.36.58:27055b_350_20_085769_073038_FFFFFF_000000.png

Najlepszy serwer FFA+BF2 w Polsce! Koniecznie zapisz IP!

 


#19 DżEjKoB

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Jakub
  • Lokalizacja:LS
Offline

Napisano 25.02.2014 16:08

Nie wywala mnie ze skype'a wszystko dobrze działa, a cs instalowałem na kilku dyskach.


  • +
  • -
  • 0

#20 Lunatyk

    Życzliwy

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:32
  • Imię:Krystian
  • Lokalizacja:Namysłów
Offline

Napisano 25.02.2014 16:16

Spróbuj wyczyścić rejestr programem CCleaner lub jv16 PowerTool (nie zaszkodzi spróbować , a wydaję mi się że to właśnie wina rejestru ;) )

 
  • +
  • -
  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych