Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

cs nie sciaga plikow, lagi ktore widze tylko ja, czasem nie czyta sererow


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 dEAL'

    Zaawansowany

  • Zbanowany

Reputacja: 14
Początkujący

  • Postów:137
  • Lokalizacja:Warszawa
Offline

Napisano 15.02.2014 20:02

Witam.

Mam mały problem z Cs od 2dni.

Mianowicie próbuję wejść na jakiś serwer i standardowo się wszystko pobiera.

Przy pobieraniu jest napis "Complete", a i tak nie wchodzi mi na serwer.

SS:http://imageshack.co...9/9168/s28o.jpg

 

Problem numer 2 polega na tym, że mam lagi na serwerach, które widzę tylko ja.

Problem numer 3.

Klikam w ulubione i raz mi czyta serwery, a raz nie.

HEELP !

Wszystkie problemy od 2dni.

Dodam, że przeglądarka mi działa ładnie, ale cs od 2 dni nie !

Ping mam dobry 20max !


Wszyscy mają prawo do szczęścia, ale nie wszyscy mają szczęście do prawa.

#2 Spikers

    Zaawansowany

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:100
  • GG:
  • Imię:Paweł
  • Lokalizacja:Zabrze
Offline

Napisano 15.02.2014 20:04

a po reinstallu steama i/lub csa działało? :)


  • +
  • -
  • 0


b_350_20_FFFFFF_FFFFFF_1A5DEE_1A5DEE.png
b_350_20_FFFFFF_FFFFFF_1A5DEE_1A5DEE.png


Zapraszam serdecznie na nasze forum XMMO.eu!


#3 dEAL'

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 14
Początkujący

  • Postów:137
  • Lokalizacja:Warszawa
Offline

Napisano 15.02.2014 20:08

Nie, nie działało i nie działa do tej pory.


Wszyscy mają prawo do szczęścia, ale nie wszyscy mają szczęście do prawa.

#4 PkZc

    Zaawansowany

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:87
  • Lokalizacja:Płock
Offline

Napisano 19.02.2014 23:07

1.Nie masz jakiś plików które mogą ci zawieszać cs? Bo kiedyś też tak miałem bo jakiś plik był...

 

2.Nie raz też tak mam jak, zrób neta i powinno być dobrze?

 

3.A ping ci skacze? Jak tak to poszukaj na internecie jak zmniejszyć ping. I na pasku zadań powyłączaj zbędne programy np: GG jak z kimś nie piszesz bądź skype itd.


Pomogłem? Daj rep_up.png

Starałem się pomóc? Daj rep_up.png

Jeśli chciałem pomóc, ale coś nie wyszło daj rep_up.png.

IP80.72.36.58:27055b_350_20_085769_073038_FFFFFF_000000.png

Najlepszy serwer FFA+BF2 w Polsce! Koniecznie zapisz IP!

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych