Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wyłączanie pluginu na danej mapie.A nie działa w ogóle.


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 AIR`90

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Mikołaj
  • Lokalizacja:Dębica
Offline

Napisano 15.02.2014 11:31

Postępując zgodnie z instrukcjami, zawartymi w tym temacie chciałem wyłączyć vipa na określonych mapach ( awp oraz 35hp .

Tak jak tam pisze, zrobiłem plik plugins-awp.ini ( w addons/amxmodx/configs )

a w nim jedna linijka :

vip4fun.amxx disabled

( taki jest plugin na vipa na tym serwerze )

okej, zmieniłem na mapke awp, a tam było to czego oczekiwałem - plugin na vipa nie działał. ( o to mi chodziło ) bo vip dawał dodatkowe hp za fraga, mozliwość wyboru broni ( ak/m4/awp )

doczekałem się następnej mapy, ale było coś co mi się nie podobało.

Mianowicie nikt ( z osób które miały go wykupionego, w tym ja ) nie miał vipa. komenda /vips ( która zawsze działała ) również nie działała.

( mapa de_dust )

Czy zrobiłem coś źle?


  • +
  • -
  • 0

#2 czekson

    Profesjonalista

  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:190
  • Imię:Mateusz
  • Lokalizacja:Łódź
Offline

Napisano 15.02.2014 13:15

Spróbuj stworzyć przeciwnie do map awp plik plugins-de.ini i w nim daj linijkę vip4fun.amxx. (bez parametru disabled), to powinno z powrotem włączać plugin na mapach de.


  • +
  • -
  • 1

Pomagam z AMXX i HLDS. | Mój website || Pomogłem ? Podziękuj mi klikając na rep_up.png przy moich postach.


#3 AIR`90

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Mikołaj
  • Lokalizacja:Dębica
Offline

Napisano 15.02.2014 21:22

 


Tak jak tam pisze, zrobiłem plik plugins-awp.ini ( w addons/amxmodx/configs )

 

Masz zrobić folder maps a w nim plik plugins-de_dust2 (przykładowo, dokładna nazwa mapy) i wrzucić do folderu configs, w pliku wpisujesz vip.amxx disabled

 

 

Dzięki, czytanie ze zrozumieniem ode mnie się kłania.

Działa już jak należy.


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych