Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z komplikacją vipa z generatora


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Kultura

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:35
  • Imię:Dominik
  • Lokalizacja:Wrocław
Offline

Napisano 14.02.2014 16:47

Witam , mam taki problem ,gdy próbuje komplikować na amxx Vipa ,ktorego robilem w generatorze wyskakuje błąd :

 

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright (c) 1997-2006 ITB CompuPhase, AMX Mod X Team

vip.sma(97) : error 017: undefined symbol "DeathMsgVip"
vip.sma(227) : warning 203: symbol is never used: "armortype"
vip.sma(227) : warning 203: symbol is never used: "weapon_id"

1 Error.
Could not locate output file vip.amxx (compile failed).

 

zarzucam również plik sma.

Załączone pliki


  • +
  • -
  • 0

#2 paker10

    Pomocny

  • Zbanowany

Reputacja: -9
Mniej niż zer0.

  • Postów:53
  • Lokalizacja:Tarnów
Offline

Napisano 14.02.2014 16:51

ja tak samo mam i nie wiem dlaczego taki sam błąd ):



#3 skejt003

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:30
  • Lokalizacja:Polska
Offline

Napisano 14.02.2014 16:54

Otwórz .sma i wykonaj: undefined symbol "DeathMsgVip"

symbol is never used: "armortype"

symbol is never used: "weapon_id"

 

Jeśli nie wiesz co to znaczy, wpisz w google tłumacz x.x

 


  • +
  • -
  • 0

#4 paker10

    Pomocny

  • Zbanowany

Reputacja: -9
Mniej niż zer0.

  • Postów:53
  • Lokalizacja:Tarnów
Offline

Napisano 14.02.2014 16:57

ale to i tak nie pomorze w komplikacji pliku amx



#5 skejt003

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:30
  • Lokalizacja:Polska
Offline

Napisano 14.02.2014 17:01

Jeśli wykonasz to, i wrzucisz zmieniony plik sma do kompilatora, to ci to skompiluje... Po to jest kompilator że pokazuje błędy jakie trzeba zmienić by skompilować dany plik . . .


  • +
  • -
  • 0

#6 paker10

    Pomocny

  • Zbanowany

Reputacja: -9
Mniej niż zer0.

  • Postów:53
  • Lokalizacja:Tarnów
Offline

Napisano 14.02.2014 17:04

A zrobisz mi vipa powiem Ci co w nim chce ?



#7 skejt003

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:30
  • Lokalizacja:Polska
Offline

Napisano 14.02.2014 17:16

pisz


  • +
  • -
  • 0

#8 Kultura

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:35
  • Imię:Dominik
  • Lokalizacja:Wrocław
Offline

Napisano 14.02.2014 17:51

Dowiem się jak to zrobić ,bo "tłumacz google" nic nie mówi mi jak mam to naprawić.


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych