Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Dodaje broń tylko w 1 rundzie Problem

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 SzulC!

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:konin
Offline

Napisano 13.02.2014 09:57

Witam mam problem ponieważ mam serwer deathrun+Klasy i coś nie tak albowiem jak gram to broń dodaje mi tylko w 1 rundzie potem normalnie jest tylko USP.
Nie mam już pojęcia w czym jest problem.
 
Daje przykładową klasę może z nimi coś nie tak..
 
 

Spoiler

  • +
  • -
  • 0

#2 TibacK

    Diler pod gimnazjum dla niepełnosprawnych dzieci

  • Power User

Reputacja: 466
Wszechobecny

  • Postów:2448
Offline

Napisano 13.02.2014 10:03

do cod class enabled sproboj dac to:

cod_give_weapon(id, CSW_MP5NAVY)


  • +
  • -
  • 0

Sprzedam Paczkę CoD pod CS 1.6 (JEST WIELE WERSJI DO WYBORU TEJ PACZKI) na lvl od 201 - 601

Silnik (8 nowych statystyk, poprawiony zapis, dodatkowy exp, pozbyto się CurWeapon). Ponad 100 perków (do wyboru do koloru). Sklep, NOWE MISJE (QUESTY), premium i super premium, AUKCJE, KLANY, zapis nVault, 4 zestawy modeli bronii do wyboru!

JESTEŚ ZAINTERESOWANY KUPNEM? NAPISZ WIADOMOŚĆ DO MNIE!


#3 Klakier

    Volenti non fit iniuria

  • Power User

Reputacja: 390
Wszechpomocny

  • Postów:878
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Mogilno
Offline

Napisano 13.02.2014 10:45

3maj

Spoiler

  • +
  • -
  • 0

Sell - System Klanów (wojny, top15 etc)

 

Kontakt GG: 7285018


#4 SzulC!

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:konin
Offline

Napisano 13.02.2014 10:50

lecz w każdej klasie tak się dzieje więc musze we wszystkich cos zmienic ?? 


  • +
  • -
  • 0

#5 SzulC!

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:konin
Offline

Napisano 13.02.2014 11:11

Sorki że nie edytuj :(

 

TibacK dodałem lecz nie działa nada

 

Klakier a do tej klasy gdzie dodac ? :)

 

Spoiler

 


Użytkownik SzulC! edytował ten post 13.02.2014 11:12

  • +
  • -
  • 0

#6 Klakier

    Volenti non fit iniuria

  • Power User

Reputacja: 390
Wszechpomocny

  • Postów:878
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Mogilno
Offline

Napisano 13.02.2014 11:16

Musisz zarejestrować event odrodzenia, aby co odrodzenie mu dawało i w tym publicu dajesz cod_give_weapon

Spoiler

  • +
  • -
  • 0

Sell - System Klanów (wojny, top15 etc)

 

Kontakt GG: 7285018


#7 SzulC!

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:konin
Offline

Napisano 13.02.2014 11:27

nadal nie działa :(

dodąłem tak:

 

Spoiler
 

Użytkownik SzulC! edytował ten post 13.02.2014 11:28

  • +
  • -
  • 0

#8 Klakier

    Volenti non fit iniuria

  • Power User

Reputacja: 390
Wszechpomocny

  • Postów:878
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Mogilno
Offline

Napisano 13.02.2014 14:21

 

nadal nie działa :(

dodąłem tak:

 

Spoiler

 

 

Na samej górze

#include <hansandwich>
a w plugin_init()
RegisterHam(Ham_Spawn, "player", "fwSpawn", 1);

  • +
  • -
  • 0

Sell - System Klanów (wojny, top15 etc)

 

Kontakt GG: 7285018


#9 SzulC!

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:konin
Offline

Napisano 13.02.2014 16:41

jak kompiluje to wyskakuje mi błąd 



Użytkownik SzulC! edytował ten post 13.02.2014 16:51

  • +
  • -
  • 0

#10 SzulC!

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:konin
Offline

Napisano 13.02.2014 18:14

dodałem tak lecz nadal nie dodaje broni 

 

Spoiler

 


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych