Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Uzupełnijcie mi to co jest w nawiasie addbot [skill] [personality] [team] [name]


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 paker10

    Pomocny

  • Zbanowany

Reputacja: -9
Mniej niż zer0.

  • Postów:53
  • Lokalizacja:Tarnów
Offline

Napisano 12.02.2014 10:36

Uzupełnijcie mi to co jest w nawiasie addbot [skill] [personality] [team] [name]  

Bo chce dodać a\bota na serwer hlds i uzupełnijcie mi to według waz 



#2 KsiądzBiznesmen

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Kacper
  • Lokalizacja:Mińsk Mazowiecki
Offline

Napisano 12.02.2014 10:46

O co Ci chodzi? Nie rozumiem pytania, nie wiesz jak uzupełnić w consoli dodawanie bota?


  • +
  • -
  • 0

#3 paker10

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -9
Mniej niż zer0.

  • Postów:53
  • Lokalizacja:Tarnów
Offline

Napisano 12.02.2014 10:49

Właśnie mam serwer hlds ale mam 7 botów i nie wiem jak to uzupełnić żeby dodać bota uzupełnij mi to tak jak byś ty to robił



#4 KsiądzBiznesmen

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Kacper
  • Lokalizacja:Mińsk Mazowiecki
Offline

Napisano 12.02.2014 10:51

Jaki masz mod na boty?


  • +
  • -
  • 0

#5 paker10

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -9
Mniej niż zer0.

  • Postów:53
  • Lokalizacja:Tarnów
Offline

Napisano 12.02.2014 10:57

PodBoty pobrałem z neta nie wiem ja chce żebyś mi to tylko uzupełnił żeby dodawało mi bota

 



#6 KsiądzBiznesmen

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Kacper
  • Lokalizacja:Mińsk Mazowiecki
Offline

Napisano 12.02.2014 11:02

Odpalasz CS'a.

Wchodzisz na serwer.

Odpalasz console.

Wpisujesz to:

bind "=" "pb menu"

 

Zamykasz console.

Wychodzisz z serwera i wchodzisz.

Kilkasz przycisk "=" i masz PodBot menu.

Tam możesz dodawać i konfigurować boty.

 

Pamiętaj! Musisz być właścicielem serwera. Inaczej nie zadziała.

 

Tell mi na dole czy działa.


Użytkownik KsiądzBiznesmen edytował ten post 12.02.2014 11:06

  • +
  • -
  • 0

#7 paker10

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -9
Mniej niż zer0.

  • Postów:53
  • Lokalizacja:Tarnów
Offline

Napisano 12.02.2014 11:09

Nie działa ): wpisywałem też bind w konsole pb menu ale nie działa


Użytkownik paker10 edytował ten post 12.02.2014 11:11


#8 KsiądzBiznesmen

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Kacper
  • Lokalizacja:Mińsk Mazowiecki
Offline

Napisano 12.02.2014 11:12

Zainstaluj nowe podboty. Masz stare i one tego nie obsługują.

http://amxx.pl/topic...y-do-amx-mod-x/

 

ALE WPISUJ BIND W CONSOLE CS'a!


Użytkownik KsiądzBiznesmen edytował ten post 12.02.2014 11:13

  • +
  • -
  • 0

#9 paker10

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -9
Mniej niż zer0.

  • Postów:53
  • Lokalizacja:Tarnów
Offline

Napisano 12.02.2014 11:23

Dzięki wielkie działa






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych