Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Niedziałający bf2


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 how

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:19
  • Lokalizacja:Poland
Offline

Napisano 09.02.2014 20:13

Nie działa mi chyba żadna odznaka na bf2 stąd: http://amxx.pl/topic...lefield-2-v200/

 

respie sie na poczatku rundy z ranga expert z bronia szturmowa i powinienem miec 140 czy tam 130hp a nie mam

expert z bronia shotgunowa czy cos takiego xD tez nie dziala to jest nie widka z nożem

mój plugins.ini niżej.

 

 

CZEMU TO NIE DZIAŁA POMOCY

\

 

 

Załączone pliki


  • +
  • -
  • 0

#2 Mamorr

    Zaawansowany

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:97
  • Imię:Dawid
  • Lokalizacja:Bzk
Offline

Napisano 09.02.2014 20:17

bf2rank_colorchat.amxx
bf2rank.amxx
 
zdecyduj się na jedno. Jedno jest z colorchat a drugie bez. A po za tym cvary wpisałeś i moduły odblokowałeś?

  • +
  • -
  • 0

#3 how

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:19
  • Lokalizacja:Poland
Offline

Napisano 09.02.2014 20:21

nie wpisywalem cvary ps gdzie je wpisac i jakie moduly odblokowac


  • +
  • -
  • 0

#4 Mamorr

    Zaawansowany

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:97
  • Imię:Dawid
  • Lokalizacja:Bzk
Offline

Napisano 09.02.2014 20:24

cvary wpisz do amxx.cfg a moduły odblokuj w modules.ini 


  • +
  • -
  • 1

#5 1337

    Wszechpomocny

  • Zbanowany

Reputacja: 26
Życzliwy

  • Postów:310
  • GG:
  • Imię:Adrian
  • Lokalizacja:Bystrzyca Kłodzka
Offline

Napisano 09.02.2014 20:24

Kluczowa sprawa, pokaż logi człowieku, zapis nvalut/sql?

 

Ps. co do modułów, chyba ma odblokowane, bo serwer w takiej sytuacji nie powinien wstać tak mi się wydaje ^^


Użytkownik opalejro edytował ten post 09.02.2014 20:25

Nie pomagam na GG/PW ew. odpłatnie. (Pamiętaj że za 20zł nie otwieram nawet notatnika)

Spam o pomoc przy serwerze/pluginach/skryptach równoznaczne jest z automatycznym dodaniem Cię do listy osób ignorowanych.

 

Ps. DarkGL idę po Ciebie.


#6 how

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:19
  • Lokalizacja:Poland
Offline

Napisano 09.02.2014 20:29

Mamorr danke działa już.


  • +
  • -
  • 0

#7 MacPherson

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Wołomin
Offline

Napisano 10.02.2014 19:41

wstanie tylko plugin nie bedzie działał 


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych