Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Haslo


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Pawel2k9

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:niewiem
Offline

Napisano 24.07.2009 07:51

Podczas spara zrobiłem komendę na hasło i na wyłączanie hasła
bind "[" "amx_cvar sv_password pro"

włączanie hasła działa dobrze lecz nieda sie go wyłączyć wciskając ]

bind "]" "amx_cvar sv_password"

próbowałem także bind "]" "amx_cvar sv_password "
  • +
  • -
  • 0

#2 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 24.07.2009 08:10

to próbuj
bind "]" "amx_cvar sv_password %"
;>
  • +
  • -
  • 0

#3 Pawel2k9

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:niewiem
Offline

Napisano 24.07.2009 08:17

działa lecz jest jeszcze jeden problem po ustawieniu hasła ono znika same po kilku minutach :/ jedynie jak w plikach FTP zmienię to stoi ale jak zorbie to w konsoli to hasło znika :/
  • +
  • -
  • 0

#4 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 24.07.2009 08:23

amx_cvar sv_password

Samo to, zwraca wartość tego cvara, bez hasła musi być tak:

amx_cvar sv_password ""


P.S. sparów nie gra się z amx
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych