Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie pobiera modeli broni Surf XP Mod


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 Majcon

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • GG:
  • Imię:Robert
  • Lokalizacja:Sieradz
Offline

Napisano 08.02.2014 16:25

Witam po wgraniu Surf XP Mod http://amxx.pl/topic...98-surf-xp-mod/ I przy próbie wejścia na serwer wywala taki oto błąd w konsoli 

Error: server failed to transmit file 'models/customs/v_gknife.mdl'
Error: server failed to transmit file 'models/customs/v_gdeagle.mdl'
Error: server failed to transmit file 'models/customs/v_gelite.mdl'
Error: server failed to transmit file 'models/customs/v_shegrenade.mdl'
Error: could not load file models/customs/v_gknife.mdl
Model models/customs/v_gknife.mdl not found and not available from server
Cannot continue without model models/customs/v_gknife.mdl, disconnecting.

oczywiście modele są wgrane na serwer 


  • +
  • -
  • 0

#2 WuTeKa

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:96
  • Lokalizacja:Skierniewice
Offline

Napisano 08.02.2014 16:55

pokaz .sma pluginu, odpowiadajacego za podmiane modeli.


  • +
  • -
  • 0

Zaraszam na JailBreak188.68.248.40:27096

 
b_350_20_FFAD41_E98100_000000_591F11.png

#3 Majcon

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • GG:
  • Imię:Robert
  • Lokalizacja:Sieradz
Offline

Napisano 08.02.2014 17:13

http://amxx.pl/topic...98-surf-xp-mod/ 

nic nie zmieniałem 

Załączone pliki


  • +
  • -
  • 0

#4 IceBaRa

    Zaawansowany

  • Zbanowany

Reputacja: 13
Początkujący

  • Postów:113
  • Lokalizacja:Gdańsk
Offline

Napisano 08.02.2014 22:14

Nie zmieniłeś nazw modelów albo wgrałeś do złych folderów


ZAPRASZAM NA MOJE SERWERY:

b_350_20_FFAD41_E98100_000000_591F11.png

b_350_20_FFAD41_E98100_000000_591F11.png


#5 Majcon

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • GG:
  • Imię:Robert
  • Lokalizacja:Sieradz
Offline

Napisano 08.02.2014 22:43

nie zmieniałem i wgrałem do odpowiedniego folderu

0:/cstrike/models/customs/
tu masz ścieżkę do modeli z ftp to skopiowałem 

precache_model("models/customs/v_gknife.mdl") 


  • +
  • -
  • 0

#6 Majcon

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • GG:
  • Imię:Robert
  • Lokalizacja:Sieradz
Offline

Napisano 09.02.2014 15:13

Więc da radę ktoś pomóc bo mnie to już delikatnie mówiąc denerwuje -,- 


  • +
  • -
  • 0

#7 Majcon

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • GG:
  • Imię:Robert
  • Lokalizacja:Sieradz
Offline

Napisano 10.02.2014 15:36

a może te modele są zbugowane  ? 


  • +
  • -
  • 0

#8 0-0-0

    ● 600 punktów ostrzeżeń

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:599
  • Imię:___
  • Lokalizacja:___
Offline

Napisano 10.02.2014 15:38

Używasz fastdownloadu?
  • +
  • -
  • 0
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [4FUN][Ruletka]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [DM]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [FFA]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [Only Dust2]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [Call of Duty]

#9 Majcon

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • GG:
  • Imię:Robert
  • Lokalizacja:Sieradz
Offline

Napisano 10.02.2014 15:44

akurat na tym serwerze jeszcze nie 


  • +
  • -
  • 0

#10 Majcon

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • GG:
  • Imię:Robert
  • Lokalizacja:Sieradz
Offline

Napisano 10.02.2014 20:12

Ej wrzuciłem sobie pliki do katalogu żeby tylko wejść i ogólnie zobaczyć czy plugin działa :D (miałem to zrobić wcześniej ale jestem zajęty inną sprawą) i w logu pojawił się taki plik (załącznik gdyż jest zbyt długi żeby go tu wklejać) z tego co tu rozumie albo i nie brakuje jakiegoś cvars ?

nazwa tego pliku to:no_see_vars.log (nie miałem uprawnień aby wgrać ten plik więc jest xD.txt)

Załączone pliki

  • Załączony plik  xd.txt   8,58 KB  39 Ilość pobrań

  • +
  • -
  • 0

#11 wafelek123

    Pomocny

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:48
  • Lokalizacja:csadcdsc
Offline

Napisano 10.02.2014 22:41

Napisz do mnie na GG pomoge ci sam duzo sie z surfem bawiłem

Moje GG-46362973






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych