Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Modele + Sound


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Alerin

    Życzliwy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:22
  • Imię:Dawid
  • Lokalizacja:Częstochowa
Offline

Napisano 07.02.2014 15:08

Siemka,

 

 

Szukam pluginu który podmieni mi wybrane modele broni + sound.

http://amxx.pl/topic...replacement-13/ ten plugin działa lecz nie podmienia sound...

 

Pozdrawiam.



#2 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 07.02.2014 15:10

U mnie akurat to działało. Może coś źle wpisałeś? Sprawdź dokładnie, bo poza tym pluginem nie widziałem chyba innych podmieniających dźwięki.


  • +
  • -
  • 0

#3 Alerin

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:22
  • Imię:Dawid
  • Lokalizacja:Częstochowa
Offline

Napisano 07.02.2014 16:22

"sound/weapons/Deagle_deploy.wav" "sound/procod/Deagle_deploy.wav"
"sound/weapons/Deagle_magin.wav" "sound/procod/Deagle_magin.wav"
"sound/weapons/Deagle_magout.wav" "sound/procod/Deagle_magout.wav"
"sound/weapons/Deagle_pull.wav" "sound/procod/Deagle_pull.wav"
"sound/weapons/Deagle_release.wav" "sound/procod/Deagle_release.wav"
"sound/weapons/deagle-1.wav" "sound/procod/deagle-1.wav"
"sound/weapons/deagle-2.wav" "sound/procod/deagle-2.wav"

niestety dźwięki nie działają..

 



#4 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 07.02.2014 16:55

Sprawdź, czy ścieżka się zgadza, wielkość liter oraz sprawdź czy dźwięk w ogóle w cs'ie działa. Może mieć inną częstotliwość przez co go nie słychać.


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych