Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Po wejsciu na serwer nie ma klas


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
20 odpowiedzi w tym temacie

#1 ProDebil!

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:11
  • Lokalizacja:Nie wiem
Offline

Napisano 02.02.2014 21:03

Po wejściu na serwer nie ma klas i wogóle Hud'a nie ma

Oto Logi:

Aktualizacja: 03-02-2014 04:51:48 PTB: (savewtj) Saving to wtj.log is OFF.
PTB: (switch) Team switching is ON.
PTB: (switchafter) Switching starts after 3 round(s).
PTB: (switchmin) Switching needs at least 5 player(s).
PTB: (switchfreq) Switch occurs every 1 round(s) at maximum.
PTB: (playerfreq) Individual players are switched every 7 round(s) at maximum.
PTB: (forceswitch) Forcing switch after 0 unsuccessful switch(es).
PTB: (deadonly) Switching dead only is OFF.
PTB: (tellwtj) Telling about WTJ tries is OFF.
PTB: (announce) Announcements are OFF.
PTB: (sayok) "OK" announcements are OFF.
PTB: (typesay) typesay usage is OFF.
PTB: (maxstreak) Maximum accepted win streak is 3.
PTB: (maxscore) Maximum accepted team score difference is 2.
PTB: (minrating) Minimum critical strength rating is 1.49.
PTB: (maxrating) Maximum critical strength rating is 2.00.
PTB: (superrating) Super critical strength rating is 3.00.
PTB: (maxincidents) Maximum incidents before internal player score scale down is 50.
PTB: (scaledown) Integer scale down factor for player scores is 2.
Executing Galileo ( GAL ) Configuration File
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
dlopen failed trying to load:
/home/userdata/S75002U/.steam/sdk32/steamclient.so
with error:
/home/userdata/S75002U/.steam/sdk32/steamclient.so: cannot open shared object file: No such file or directory
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit

couldn't exec banned.cfg
couldn't exec listip.cfg
couldn't exec banned.cfg
couldn't exec listip.cfg
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
Connection to Steam servers successful.
VAC secure mode is activated.
Dropped [HF] House from server
Reason: Fake client. Connection was in idle state for 6 seconds.
83.8.80.67:27005:reconnect
L 02/02/2014 - 20:53:22: Expected 0 parameters, got 2
L 02/02/2014 - 20:53:22: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 02/02/2014 - 20:53:22: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
ERROR: couldn't open custom.hpk.
Warning: Unable to open gfx/career/icon_!.tga for transfer
Warning: Unable to open gfx/career/icon_!-bigger.tga for transfer
Warning: Unable to open gfx/career/icon_i.tga for transfer
Warning: Unable to open gfx/career/icon_i-bigger.tga for transfer
Warning: Unable to open gfx/career/icon_skulls.tga for transfer
Warning: Unable to open gfx/career/round_corner_ne.tga for transfer
Warning: Unable to open gfx/career/round_corner_nw.tga for transfer
Warning: Unable to open gfx/career/round_corner_se.tga for transfer
Warning: Unable to open gfx/career/round_corner_sw.tga for transfer
Warning: Unable to open resource/TutorScheme.res for transfer
Warning: Unable to open resource/UI/TutorTextWindow.res for transfer
Dropped [HF] House from server
Reason: Client sent 'drop'
83.8.80.67:27005:reconnect
L 02/02/2014 - 20:58:18: Expected 0 parameters, got 2
L 02/02/2014 - 20:58:18: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 02/02/2014 - 20:58:18: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Warning: Unable to open gfx/career/icon_!.tga for transfer
Warning: Unable to open gfx/career/icon_!-bigger.tga for transfer
Warning: Unable to open gfx/career/icon_i.tga for transfer
Warning: Unable to open gfx/career/icon_i-bigger.tga for transfer
Warning: Unable to open gfx/career/icon_skulls.tga for transfer
Warning: Unable to open gfx/career/round_corner_ne.tga for transfer
Warning: Unable to open gfx/career/round_corner_nw.tga for transfer
Warning: Unable to open gfx/career/round_corner_se.tga for transfer
Warning: Unable to open gfx/career/round_corner_sw.tga for transfer
Warning: Unable to open resource/TutorScheme.res for transfer
Warning: Unable to open resource/UI/TutorTextWindow.res for transfer
Dropped [HF] House from server
Reason: Client sent 'drop'
83.8.80.67:27005:reconnect
Dropped [HF] House from server
Reason: Fake client. Connection was in idle state for 6 seconds.
83.8.80.67:27005:reconnect
Dropped [HF] House from server
Reason: Client sent 'drop'
83.8.80.67:27005:reconnect
Dropped [HF] House from server
Reason: Fake client. Connection was in idle state for 6 seconds.
83.8.80.67:27005:reconnect
L 02/02/2014 - 20:59:16: Expected 0 parameters, got 2
L 02/02/2014 - 20:59:16: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!
L 02/02/2014 - 20:59:16: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Warning: Unable to open gfx/career/icon_!.tga for transfer
Warning: Unable to open gfx/career/icon_!-bigger.tga for transfer
Warning: Unable to open gfx/career/icon_i.tga for transfer
Warning: Unable to open gfx/career/icon_i-bigger.tga for transfer
Warning: Unable to open gfx/career/icon_skulls.tga for transfer
Warning: Unable to open gfx/career/round_corner_ne.tga for transfer
Warning: Unable to open gfx/career/round_corner_nw.tga for transfer
Warning: Unable to open gfx/career/round_corner_se.tga for transfer
Warning: Unable to open gfx/career/round_corner_sw.tga for transfer
Warning: Unable to open resource/TutorScheme.res for transfer
Warning: Unable to open resource/UI/TutorTextWindow.res for transfer
[HF] House : /klasa
[HF] House : /sklep
 

 


 


  • +
  • -
  • 0

#2 Dziobak?

    Wszechmogący

  • Power User

Reputacja: 265
Wszechwidzący

  • Postów:645
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Radom
Offline

Napisano 02.02.2014 21:18

Zapodaj Sma Silnika, i wgraj ww. Pliki na serwer i ustal im prawa do odczytu.


  • +
  • -
  • 1

#3 ProDebil!

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:11
  • Lokalizacja:Nie wiem
Offline

Napisano 02.02.2014 21:24

Czyli? co mam wgrać o co chodzi masz mój silnik sma

Załączone pliki


Użytkownik ProDebil! edytował ten post 02.02.2014 21:25

  • +
  • -
  • 0

#4 Adiloveskan

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Imię:Adrian
  • Lokalizacja:Jamajka
Offline

Napisano 02.02.2014 23:05

Przed (w tej samej linijce) QTM_CodMod.amxx w plugins.ini dodaj debug, to dowiemy się czegoś więcej.

 

 

native "ExecuteForward"

 

 

Musi być debug przed QTM_CodMod.amxx inaczej nie wczytuje pluginu :)


Użytkownik Adiloveskan edytował ten post 02.02.2014 23:06

  • +
  • -
  • 0

b_350_20_000000_560100_BD0000_F11715.png


#5 ProDebil!

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:11
  • Lokalizacja:Nie wiem
Offline

Napisano 02.02.2014 23:08

Nie czaje
  • +
  • -
  • 0

#6 Adiloveskan

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Imię:Adrian
  • Lokalizacja:Jamajka
Offline

Napisano 02.02.2014 23:10

Zamiast

QTM_CodMod.amxx

daj w plugins ini

QTM_CodMod.amxx debug

 

Mialo byc po a nie przed :X Sorka

 


Użytkownik Adiloveskan edytował ten post 02.02.2014 23:12

  • +
  • -
  • 0

b_350_20_000000_560100_BD0000_F11715.png


#7 ProDebil!

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:11
  • Lokalizacja:Nie wiem
Offline

Napisano 02.02.2014 23:11

I co to mi da??
  • +
  • -
  • 0

#8 Adiloveskan

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Imię:Adrian
  • Lokalizacja:Jamajka
Offline

Napisano 02.02.2014 23:13

Da ci to ze native "ExecuteForward"  bedzie moglo zadziałać i plugin zadziała.


  • +
  • -
  • 0

b_350_20_000000_560100_BD0000_F11715.png


#9 Ventri

    Wszechwidzący

  • Użytkownik

Reputacja: 78
Zaawansowany

  • Postów:227
  • Lokalizacja:Łódź
Offline

Napisano 02.02.2014 23:13

Tak zwanie "odblokuje" Ci to możliwość używania silnika.


  • +
  • -
  • 0

4_22.png


#10 ProDebil!

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:11
  • Lokalizacja:Nie wiem
Offline

Napisano 02.02.2014 23:14

I wtedy bd serwer dzialal??
  • +
  • -
  • 0

#11 Adiloveskan

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Imię:Adrian
  • Lokalizacja:Jamajka
Offline

Napisano 02.02.2014 23:15

Tak

QTM_CodMod.amxx debug


  • +
  • -
  • 0

b_350_20_000000_560100_BD0000_F11715.png


#12 Foreverek.

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:21
  • GG:
  • Imię:Daniel
  • Lokalizacja:Respawn(id)
Offline

Napisano 02.02.2014 23:15

Nie dopisuj tak jak on wyżej podaje...

 

w pluginscodmod.ini

 

dopisz do:

 

QTM_CodMod.amxx debug

Ale za pewne nic to nie pomoże ponieważ jakiś błąd natywów jest... Więc po dopisaniu debug na końcu powinno wyskoczyć Ci coś więcej... dodatkowo nie posiadasz plików gfx których wymaga dana mapa...

 

@edit

 

Już nie ważne.. poprawił się chłopak :)


Użytkownik Foreverek. edytował ten post 02.02.2014 23:15

  • +
  • -
  • 0

- Psychopaci.Eu -

ProCodMod

IP: 31.186.83.208:27051

b_350_20_1A1A1A_1A1A1A_ADADAD_1A1A1A.png


#13 ProDebil!

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:11
  • Lokalizacja:Nie wiem
Offline

Napisano 02.02.2014 23:16

W plugins.ini jak mam napisac debug z przodu czy z tylu?
  • +
  • -
  • 0

#14 Adiloveskan

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Imię:Adrian
  • Lokalizacja:Jamajka
Offline

Napisano 02.02.2014 23:18

Nigdy nie obcowalem z CodModem, jak nie trzeba nazwy pluginu dopisywać do plugins.ini, to zrob tak jak podaje kolega wyżej. 

[AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ExecuteForward") - debug not enabled!


  • +
  • -
  • 0

b_350_20_000000_560100_BD0000_F11715.png


#15 Adiloveskan

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Imię:Adrian
  • Lokalizacja:Jamajka
Offline

Napisano 02.02.2014 23:23

Po, nazwie pluginu dodajesz debug, i dowiemy się, może jakies błędy przy komplikacji miałeś ?


  • +
  • -
  • 0

b_350_20_000000_560100_BD0000_F11715.png


#16 ProDebil!

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:11
  • Lokalizacja:Nie wiem
Offline

Napisano 02.02.2014 23:23

Aha masz gg??
  • +
  • -
  • 0

#17 Adiloveskan

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Imię:Adrian
  • Lokalizacja:Jamajka
Offline

Napisano 02.02.2014 23:24

Tak Tresc Ukryta


Użytkownik Adiloveskan edytował ten post 02.02.2014 23:26

  • +
  • -
  • 0

b_350_20_000000_560100_BD0000_F11715.png


#18 Ventri

    Wszechwidzący

  • Użytkownik

Reputacja: 78
Zaawansowany

  • Postów:227
  • Lokalizacja:Łódź
Offline

Napisano 02.02.2014 23:26

Z całym szacunkiem ale pisząc ten temat chyba oczekujesz pomocy na forum a nie na GG czy innych komunikatorach..

o ile się nie mylę łamiesz regulamin !


  • +
  • -
  • 0

4_22.png


#19 Dziobak?

    Wszechmogący

  • Power User

Reputacja: 265
Wszechwidzący

  • Postów:645
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Radom
Offline

Napisano 03.02.2014 00:46

Pokaż logi po dopisaniu debug do QTM_CodMod.amxx


  • +
  • -
  • 0

#20 Adiloveskan

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Imię:Adrian
  • Lokalizacja:Jamajka
Offline

Napisano 03.02.2014 07:46

Pisze że debug musi być włączony, aby native działał... więc po dopisaniu zniknie ten problem.


  • +
  • -
  • 0

b_350_20_000000_560100_BD0000_F11715.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych