Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

SQL


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 Moongrave

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Gołdap
Offline

Napisano 22.07.2009 21:32

Witam,
Pomógłby miu ktoś ze zrobieniem bazy SQL pod Diablomod?
PW, GG: 11474329

[ Dodano: 23-07-2009, 12:40 ]
Wersja AMX: 1.8.1.3746
wersja Dmoda: 5.9l
moduły:
fun
engine
fakemeta
geoip
sockets
regex
nvault
cstrike
csx
mysql


Problem: komenda /klasa
Każdy ma ten problem. Pojawił się on po aktualizacji do wersji 5.9l
W logach widać, że nie łączy z bazą SQL.
  • +
  • -
  • 0

#2 Sushi

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Kraków
Offline

Napisano 23.07.2009 18:01

pokaż mi amxx.cfg i jakie ustawiłeś cvary.

Gdzie stoi baza??

Pokaż logi błędu tak na marginesie;]
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych