Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem ze serwerem


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Rio

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:43
Offline

Napisano 22.07.2009 20:27

Wszystko jest ok dopóki na serwie zmieni się mapa na nietypową np: gg_orange, awp_india, fy_pool_day, aim_map_usp to osobą z non steam nie ściąga się mapa tylko piszę:
Dołączona grafika
Serwer miał 3 razy robiony reinstal i nie pomaga, proszę o pomoc.
  • +
  • -
  • 0

#2 onyable

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Świdnica
Offline

Napisano 22.07.2009 21:54

Ściągnij ten patch - http://www.speedysha.../226457693.html (CS16 SETTI MasterServers) i zainstaluj do folderu z cs'em.
  • +
  • -
  • 0

#3 Rio

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:43
Offline

Napisano 23.07.2009 10:24

Ale to nie ja mam taki problem tylko osoby które wbijają na mój serwer z non steama a np jak dziś wchodziłem z non steama na inny serwer 47/48 to wszystko było ok. Co może być nie tak?
  • +
  • -
  • 0

#4 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 23.07.2009 10:27

Nie wiem ... hah
Mozesz coś z mapami ?
Bianiarki ?
Nie mam pojęcia.
  • +
  • -
  • 0

#5 Rio

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:43
Offline

Napisano 23.07.2009 10:50

Mozesz coś z mapami ?
Bianiarki ?

Mapy są z mojego steam które działają
Żadne binarki nie są wgrane
  • +
  • -
  • 0

#6 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 23.07.2009 10:53

Żadne binarki nie są wgrane


Jakieś muszą być bo inaczej serwer by nie ruszył :lol:
  • +
  • -
  • 0

#7 Rio

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:43
Offline

Napisano 23.07.2009 10:58

Chodziło mi oto, że na serwie nie wgrywałem żadnych binarków są podstawowe steam.

Gdy w chodzę na serwer i wyskakuje mi ten napisz w konsoli pisze:

BUILD 4383 SERVER (0 CRC)
Server # 2
Map [maps/gg_orange.bsp] has incorrect BSP version (944130375 should be 30).
Host_Error: Disconnec

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych