Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie robi ssów po wyborze menu screenshotow


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 shajba.

    Zaawansowany

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:130
  • Lokalizacja:Małopolska
Offline

Napisano 02.02.2014 10:34

Witam

 

Mam problem z robieniem ssów na serwerze. Po wyborze "MENU SCREENSHOTOW" oraz "ODBANUJ GRACZA" amxmodmenu znika.

Menu dzisiaj edytowałem za pomocą tego poradnika: http://amxx.pl/topic...ina-amxmodmenu/

Wcześniej nie miałem wgranego menu ss. Jaki plugin do tego potrzeba i jak to wgrać wszystko? Prosiłbym, żeby ktoś krok po kroku to wytłumaczył  bo dopiero jestem początkujący w tych tematach.

 

Z góry dziękuję

Pozdrawiam

 


Użytkownik Lucas edytował ten post 02.02.2014 10:34

  • +
  • -
  • 0

#2 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2067
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 02.02.2014 13:30

Jaka wersja AmxBansa?


  • +
  • -
  • 0

#3 dredek

    Wszechwidzący

  • Użytkownik

Reputacja: 113
Zaawansowany

  • Postów:240
  • GG:
  • Imię:Dawid
  • Lokalizacja:OLK
Online

Napisano 02.02.2014 15:11

Żeby menu działało to musisz mieć wgranego amxbansa.

Ja osobiście polecam 1.6.1

Po wgraniu bansa powinno już wszystko śmigać.

 


  • +
  • -
  • 2

#4 shajba.

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:130
  • Lokalizacja:Małopolska
Offline

Napisano 02.02.2014 16:10

Dobra, ogarnąłem już to. Dzięki za pomoc.


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych