Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Anty-Rush Problem


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 _HaX_

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:30
Offline

Napisano 21.07.2009 21:30

Siemka otóż mam pewien problem ze serwerem. Gdy wchodze na serwer wyskakuje mi nagle ML_NOTFOUND. Nie wiem dlaczego. Wszystko mam dobrze.


Tutaj z pliku log:

L 07/21/2009 - 20:24:40: M_Antirusher_2.5.amxx] ML_NOTFOUND: AR_NO_ZONE
L 07/21/2009 - 20:24:40: M_Antirusher_2.5.amxx] <>
  • +
  • -
  • 0

#2 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 21.07.2009 21:34

Zapomniałeś o czymś - plik tekstowy (*.txt) do data/lang/
  • +
  • -
  • 0

#3 _HaX_

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:30
Offline

Napisano 21.07.2009 21:35

R3X, mam plik tekstowy w data/lang/

Wiem prawdopodobnie już w czym problem ... Nie posiadam dot.spr jeżeli ktoś mam niech wystawi proszę
  • +
  • -
  • 0

#4 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 21.07.2009 21:38

dot.spr jest częścią HalfLife`a więc nie musisz go dostarczać

Problem jest z plikiem .txt na 100% :>

Może język serwera nie znajduje się wśród tłumaczeń?
  • +
  • -
  • 0

#5 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 21.07.2009 21:41

AR 2.5 miał/ma błąd w chyba 2 wpisach LANG w pluginie i/lub pliku .txt
poza tym jakbyś nie miał dot.spr to po 1. nie widział byś linii rash'u a po 2. plugin wywalał by błąd.
  • +
  • -
  • 0

#6 _HaX_

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:30
Offline

Napisano 21.07.2009 21:43

Pavulon, a mógłbyś mi w tym pomóc? Jakoś pokierować czy coś... Moje gg 6166071

[ Dodano: 21-07-2009, 22:46 ]
Problem Rozwiązany !! Podmieniłem plik w data/lang i działa :). Pozdrawiam
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych