Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

predatormod


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Ops321

    Profesjonalista

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 21.07.2009 17:18

Witam zainstalowałem predator moda by łukasz jak wybiore predatora to wywala z serva i pisze You have been disconnect from this server. Reason:Reliable channel overflowed co robic

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 21.07.2009 17:29

Każdy kto u Ciebie gra ma ten błąd?

#3 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 21.07.2009 17:39

tak

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 21.07.2009 17:49

A masz coś w logach?

#5 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 21.07.2009 17:50

L 07/21/2009 - 17:46:06: Start of error session.
L 07/21/2009 - 17:46:06: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090721.log")
L 07/21/2009 - 17:46:06: [CSTRIKE] Player out of range (0)
L 07/21/2009 - 17:46:06: [AMXX] Run time error 10 (plugin "predator.amxx") (native "cs_reset_user_model") - debug not enabled!
L 07/21/2009 - 17:46:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/21/2009 - 18:00:48: Start of error session.
L 07/21/2009 - 18:00:48: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090721.log")
L 07/21/2009 - 18:00:48: [CSTRIKE] Player out of range (0)
L 07/21/2009 - 18:00:48: [AMXX] Displaying debug trace (plugin "predator.amxx")
L 07/21/2009 - 18:00:48: [AMXX] Run time error 10: native error (native "cs_reset_user_model")
L 07/21/2009 - 18:00:48: [AMXX] [0] phpwqiJeG.sma::custom (line 1367)
L 07/21/2009 - 18:42:57: Start of error session.
L 07/21/2009 - 18:42:57: Info (map "de_dust") (file "addons/amxmodx/logs/error_20090721.log")
L 07/21/2009 - 18:42:57: [CSTRIKE] Player out of range (0)
L 07/21/2009 - 18:42:57: [AMXX] Displaying debug trace (plugin "predator.amxx")
L 07/21/2009 - 18:42:57: [AMXX] Run time error 10: native error (native "cs_reset_user_model")
L 07/21/2009 - 18:42:57: [AMXX] [0] phpwqiJeG.sma::custom (line 1367)
L 07/21/2009 - 18:44:56: [AMXX] Displaying debug trace (plugin "predator.amxx")
L 07/21/2009 - 18:44:56: [AMXX] Run time error 4: index out of bounds
L 07/21/2009 - 18:44:56: [AMXX] [0] phpwqiJeG.sma::func_predatorpower (line 1274)
L 07/21/2009 - 18:48:01: Start of error session.
L 07/21/2009 - 18:48:01: Info (map "de_dust") (file "addons/amxmodx/logs/error_20090721.log")
L 07/21/2009 - 18:48:01: [CSTRIKE] Player out of range (0)
L 07/21/2009 - 18:48:01: [AMXX] Displaying debug trace (plugin "predator.amxx")
L 07/21/2009 - 18:48:01: [AMXX] Run time error 10: native error (native "cs_reset_user_model")
L 07/21/2009 - 18:48:01: [AMXX] [0] phpwqiJeG.sma::custom (line 1367)
ustawiłem na debug i nadal nic

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 21.07.2009 17:56

Popraw wpis w plugins.ini na predator.amxx debug

#7 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 21.07.2009 17:58

wgrałem tego http://amxx.pl/topic... ... vt1369.htm ale nie działa np harpun nie da się wybrać klasy jakos marines itp :/ pomóżcie




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych