Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Block maker'em 4.01


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 nuno

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:43
  • Lokalizacja:Warszawa / BieLany
Offline

Napisano 21.07.2009 11:06

Mam problem z blockmaker'em v4.01 otóż chodzi o logi które wyłączają mi serwer proszę oto one:

L 07/21/2009 - 11:46:19: Function is not present (function "taskSoldNot") (plugin "blockmaker_v4.01.amxx")
L 07/21/2009 - 11:46:19: [AMXX] Run time error 10 (plugin "blockmaker_v4.01.amxx") (native "set_task") - debug not enabled!
L 07/21/2009 - 11:46:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


Czy mógłby ktoś powiedzieć na czym ten błąd polega i jak go usunąć?
proszę o pomoc moderatora O.o
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 21.07.2009 17:32

Popraw wpis w plugins.ini na blockmaker_v4.01.amxx debug

#3 nuno

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:43
  • Lokalizacja:Warszawa / BieLany
Offline

Napisano 21.07.2009 17:36

dobra sprawdzę zaraz czy nadal będzie się tak działo


edytuje:

cóż stwierdzam iż to nic nie pomogło a myślałem, że to coś pomorze :? :/

czy są jeszcze jakieś inne rozwiązania ?
  • +
  • -
  • 0

#4 dayman

    Pomocny

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:66
  • Lokalizacja:Kazahstan
Offline

Napisano 31.07.2009 09:06

To sa standardowe bledy ... mam tak samo ... nie przejmuj sie tymi bledami. Dodaj tylko debug w plugins.ini zmiejszy ilosc wyswietlanych tych bledow ...
  • +
  • -
  • 0

#5 Nuupek

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:111
  • Lokalizacja:Wielkopolska
Offline

Napisano 31.07.2009 09:10

Sorka że się dołącze ale tez mam problem z blockmakerem ...

Też ta sama wersja...

Wcale ten plugin mi nie działa ???:(

W logach nic niema...

Myślałem że się gryzie z jakimś pluginem ale wyłączyłem wszystkie dodane zostawiłem tylko BlockMakera i nic :/ po prostu jak włącze blockmakera i zmienie mapke to serwer off...
  • +
  • -
  • 0

#6 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 31.07.2009 19:43

Literówka, funkcja nazywa się taskSolidNot, a nie taskSoldNot. Sprawdź w źródle (w moim, niedawno ściągniętym jest ok)

Jeśli nie wiesz gdzie szukać wyślij tu źródło
  • +
  • -
  • 0

#7 TIGER2142

    Początkujący

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:10
  • Lokalizacja:Gorzów
Offline

Napisano 01.08.2009 17:55

Edytowales cos w sma ?
  • +
  • -
  • 0

#8 dayman

    Pomocny

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:66
  • Lokalizacja:Kazahstan
Offline

Napisano 01.08.2009 18:58

LYSY a wrzuciłeś wszystkie modele i soundy ? do serwa ?
  • +
  • -
  • 0

#9 Nuupek

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:111
  • Lokalizacja:Wielkopolska
Offline

Napisano 02.08.2009 15:21

LYSY a wrzuciłeś wszystkie modele i soundy ? do serwa ?


Jak bym nie wrzucił by było w logach? Proste... Pewnie że wrzuciłem wszystko gites a logi czyste jak łza.

Edit

już chyba blockmaker mi nie potrzebny... Bo mam EntModa ale on też nie działa :/
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych