Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[WINDOWS] Problem z uruchomieniem HLDS


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 12darinho

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Imię:Nazwisko
  • Lokalizacja:Miasto
Offline

Napisano 29.01.2014 16:06

Witam,

 

 

Po dłuzszej nieobecności na steamie, w koncu postanowiłem go odpalić i uruchomić HLDS, lecz występuje następujacy problem:

problem.png

 

 

Probowalem usuniecia i ponownej instalacji, lecz steam "nie chce" pobrac HLDS (pokazuje ze pobrano 0 z 0 bajtow) moze byc to wina zablokowanych portow w routerze (ostatnio resetowalem router, dzisiaj jeszcze odblokuje porty).

 

Nie mam pomyslu co dalej robic, probowalem steamCMD lecz to nic nie dalo, nie wiem co robic.

Myslalem jeszcze o aktualizacji visualu c++, (mam wersje 2010), ale watpie zeby to cos dalo skoro inne aplikacje steam uruchamiaja sie bez problemu.

 

Dziekuje z gory na pomoc i czekam na odpowiedzi.

 


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych