Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

statystyki


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 nismo

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:98
Offline

Napisano 29.05.2008 19:12

czesc.

mam pytanie w sprawie statów.

w pliku server.cfg i amxx.cfg mam dopisaną komendę csstats_maxsize 3500 , a statystyki nadal sie resetują ( przynajmniej raz dziennie ).
Co z tym zrobić?

Czy jest możliwość aby statystyki były zapisywane na IP? bo po zmianie nicka jedzie się na nowo.

dzięki.
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 29.05.2008 19:29

Czy jest możliwość aby statystyki były zapisywane na IP? bo po zmianie nicka jedzie się na nowo.


// Rank mode 
// 0 - by nick 
// 1 - by authid 
// 2 - by ip 
csstats_rank 2
Tak daj w amxx.cfg

#3 nismo

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:98
Offline

Napisano 30.05.2008 19:04

dzięki,

jeszcze jedno pytanie: zrobiłem reinstal amxx i teraz jak wpisuje /rank to przez cały czas jest rank is 1 of 2 ,a na serwerze gra sporo ludzi. Tak samo jak wpisze /top15 to tylko są dwie pozycje.

wszystko według tego zrobione LINK


Co zrobić, aby statystyki znowu działały prawidłowo?.
  • +
  • -
  • 0

#4 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 30.05.2008 19:17

pewnie cos nie tak zrobiles..
ponow probe wg tego http://amxx.pl/viewtopic.php?t=983 xD
  • +
  • -
  • 0

#5 martines_amxx

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:16
  • GG:
  • Lokalizacja:Gorzyce
Offline

Napisano 30.05.2008 19:25

// Rank mode
// 0 - by nick
// 1 - by authid
// 2 - by ip
csstats_rank 0

Ustaw tak w amxx.cfg

Teraz powinno działać.

Jeśli chodzi o restartowanie sie statystyk, to pomogę ci, u mnie zadziałało.

W amxmodx/configs odnajdź plik core.ini i dodaj w nim :

csstats_score addons/amxmodx/data/csstats.amxx
csstats addons/amxmodx/data/csstats.dat

Zrestartuj serwer i wszystko powinno śmigać.
  • +
  • -
  • 0

#6 nismo

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:98
Offline

Napisano 30.05.2008 19:37

dzięki hax, mialem ustawione csstats_rank 1 a moj serv ns powinien miec 0
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych