Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Error - AmxBANS_core i ADMIN_SPEC_ESP


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 BizoN_

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:97
  • GG:
  • Imię:Jakub
  • Lokalizacja:Polska
Offline

Napisano 27.01.2014 16:24

Witam, mam problemy z tymi dwoma pluginami. Wie ktoś może jak je naprawić? z góry dzięki :) 
 
 
L 01/26/2014 - 21:28:30: Start of error session.
L 01/26/2014 - 21:28:30: Info (map "de_rats_1337") (file "addons/amxmodx/logs/error_20140126.log")
L 01/26/2014 - 21:28:30: [MySQL] Invalid handle: 1
L 01/26/2014 - 21:28:30: [AMXX] Run time error 10 (plugin "amxbans_core.amxx") (native "SQL_FreeHandle") - debug not enabled!
L 01/26/2014 - 21:28:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/26/2014 - 21:28:30: Start of error session.
L 01/26/2014 - 21:28:30: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20140126.log")
L 01/26/2014 - 21:28:30: [ENGINE] Entity out of range (44740)
L 01/26/2014 - 21:28:30: [AMXX] Run time error 10 (plugin "admin_spec_esp.amxx") (native "entity_get_vector") - debug not enabled!
L 01/26/2014 - 21:28:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


L 01/27/2014 - 16:07:07: Start of error session.
L 01/27/2014 - 16:07:07: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20140127.log")
L 01/27/2014 - 16:07:07: [MySQL] Invalid handle: 1
L 01/27/2014 - 16:07:07: [AMXX] Run time error 10 (plugin "amxbans_core.amxx") (native "SQL_FreeHandle") - debug not enabled!
L 01/27/2014 - 16:07:07: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
 
 

  • +
  • -
  • 0

b_350_20_FFFFFF_1B1413_000000_000000.png


#2 xWangan

    Zaawansowany

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:138
  • Lokalizacja:Polska
Offline

Napisano 27.01.2014 16:29

To proste.

Wystarczy że w plugins.ini zamienisz:

amxbans_core.amxx

na:

amxbans_core.amxx debug

oraz zamienisz

admin_spec_esp.amxx

na:

admin_spec_esp.amxx debug

  • +
  • -
  • 0

#3 BizoN_

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:97
  • GG:
  • Imię:Jakub
  • Lokalizacja:Polska
Offline

Napisano 27.01.2014 16:42

ja chce naprawić to bo coś to powoduje, a nie debugować. Mi się wydaję że coś jest nie tak w tych modyfikacjach xdd


  • +
  • -
  • 0

b_350_20_FFFFFF_1B1413_000000_000000.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych