Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Problem z uruchomieniem serwera HLDS



  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 damianjoker

    Życzliwy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:Libiąż
Offline

Napisano 27.01.2014 03:29

Siemaneczko!

Próbuję od dłuższego czasu zainstalować na VPS'sie Debian 6 serwer CS wg tego poradnika:

 

 

http://gamerone.net/...n-linux-debian/

po poprawniej instalacji i po wpisaniu komendy ./hlds_run widać że serwer na początku ładuje się i kończy na tym:

 

1gsz.png

 

po tych dwóch ostatnich linijkach nie mogę nic pisać (raczej mogę ale system nie widzi komend), jedynym wyjściem jest rozłączenie z SSH.

 

Znacie rozwiązanie tego problemu?

 

Pozdrawiam.



#2 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 27.01.2014 09:50

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy

do

HLDSProblemy
  • +
  • -
  • 0

b_560_95_1.png


#3 Ni3znajomy

    AMXX Contributor

  • Użytkownik

Reputacja: 301
Wszechpomocny

  • Postów:379
  • GG:
  • Steam:steam
  • Imię:Karol
  • Lokalizacja:Lębork
Offline

Napisano 27.01.2014 13:04

Musisz zdefiniować grę, pod którą chcesz uruchomić HLDS. Z tego co widzę to jej nie podałeś a domyślną grą jest "valve", czyli serwer pod HL1. Świadczy o tym ta linia
Exe version 1.1.2.2/Stdio (valve)
Uruchom serwer, np. tym poleceniem
./hlds_run -game cstrike +maxplayers MAX_GRACZY +map MAPA_STARTOWA +exec server.cfg

  • +
  • -
  • 1
Plugin informujący o zabiciu zakładnika (wysyła do admina na say nick gracza oraz zapisuje o tym logi) - Hostage Killer v1.3.3
DarkGL to mój autorytet.

#4 damianjoker

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:Libiąż
Offline

Napisano 27.01.2014 14:25

Bardzo ci dziękuję, wszystko działa poprawnie.

 

Jeb** ci repa :) i proszę o zamknięcie.



#5 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 27.01.2014 15:01

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:






Również z jednym lub większą ilością słów kluczowych:

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych