Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pytanie w sprawie kompilacji silnika cod'a


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Rasialdo

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:10
  • GG:
  • Imię:Damian
  • Lokalizacja:Spr
Offline

Napisano 26.01.2014 16:59

Skompilowałem silnik cod'a i pokazał mi się błąd (lecz silnik się skompilował): 

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright (c) 1997-2006 ITB CompuPhase, AMX Mod X Team

QTM_CodMod.sma(646) : warning 209: function "WczytajDane" should return a value
Header size:           3528 bytes
Code size:            27752 bytes
Data size:           139948 bytes
Stack/heap size:      16384 bytes; max. usage is unknown, due to recursion
Total requirements:  187612 bytes

1 Warning.
Done.

Moje pytanie jest takie czy ten błąd da się usunąć? i czy działania pluginu będą zakłócone?

 

ps. Jeśli zły dział proszę o przeniesienie. 

Załączone pliki


Użytkownik Rasialdo edytował ten post 26.01.2014 17:00

  • +
  • -
  • 0

yhy.. 


#2 Niide

    *** it I'm done

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:216
  • Imię:Paweł
  • Lokalizacja:Holandia
Offline

Napisano 26.01.2014 17:09

Łap. BTW. Zły dział.

Załączone pliki


  • +
  • -
  • 1

kP8HWV.png


#3 Rasialdo

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:10
  • GG:
  • Imię:Damian
  • Lokalizacja:Spr
Offline

Napisano 26.01.2014 17:13

Mógłbyś mi napisać co było źle?


  • +
  • -
  • 0

yhy.. 


#4 Niide

    *** it I'm done

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:216
  • Imię:Paweł
  • Lokalizacja:Holandia
Offline

Napisano 26.01.2014 17:14

Nie był to poważny błąd. Wystarczyło dopisać 

return PLUGIN_CONTINUE;

do publica odczytu.


  • +
  • -
  • 1

kP8HWV.png


#5 Rasialdo

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:10
  • GG:
  • Imię:Damian
  • Lokalizacja:Spr
Offline

Napisano 26.01.2014 17:19

Ok dzięki łap + :)


  • +
  • -
  • 0

yhy.. 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych