Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Zombie Mod Problem przy wejściu na serwer


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 Insane92

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 18.07.2009 21:35

Przy wchodzeniu na serwer z pozycji nonsteam ( Serwer na dwa protokoły ), wyskakuje taki komunikat (Fatal Error)

mod_loadbrushmodel: models/player/zombie_source/zombie sourc.mdl has wrong version number ( 186345404 should be 30)


Wersja ZM (przy najnowszej wyskakiwało to samo )

3.59
  • +
  • -
  • 0

#2 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 18.07.2009 21:52

zobacz czy masz wgrany ten plik.
zombie sourc.mdl

  • +
  • -
  • 0

#3 Insane92

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 18.07.2009 22:11

To mój serw:)

has wrong version number ( 186345404 should be 30)

Ale wiesz chodzi mi o to , żeby zwykły player wchodząc na serw mógł sciągnać ten plik bez problemu. Zawsze moge dać plik z ftp ale to nie będzie dobre rozwiązanie. Dzięki za dobre chęci.
  • +
  • -
  • 0

#4 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 18.07.2009 23:13

models/player/zombie_source/zombie sourc.mdl
Masz ten model ? - Jeśli nie to wgraj.
A jak masz to wgraj inny (dobry)
  • +
  • -
  • 0

#5 Insane92

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 19.07.2009 11:13

Wgrałem od kolegi na ftp i chodzi... no to znowu wyskakuje ten sam błąd tylko z sprites/flame już mnie szlag trafia z tym ...
Podrzućcie mi może ten model , bo nie pomogło skopiowanie od kolegi;-/
  • +
  • -
  • 0

#6 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 19.07.2009 14:20

Takie błedy jakie masz to wszystko nadmieniaj dobrymi plikami
  • +
  • -
  • 0

#7 Insane92

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 19.07.2009 15:19

Jak nie mam;d
Podmieniłem na niby dobry ten sprites/flame.spr i nie działa
  • +
  • -
  • 0

#8 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 19.07.2009 15:21

To wgraj inną wersję ZM.
  • +
  • -
  • 0

#9 Insane92

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 19.07.2009 15:33

Wgrywałem już 3 ;d
Już wiem;-/ z serwera sie źle ściąga ale nei wiem dlaczego.
Pobiera jakieś pliczki 1kb?...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych