Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[Problem] Co wejście na serwer ściągają się pliki(Muzyczki) których tak właściwie niema na serwerze


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 warpath124

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:24
  • Imię:Krzysiek
  • Lokalizacja:Płock
Offline

Napisano 22.01.2014 19:29

tak jak wyżej niema ich na serwerze nie pisze ile one mają ani nic oto logi z konsoli (ten błąd)

Warning: Unable to open sound/misc/comeagain.wav for transfer
Warning: Unable to open sound/misc/awwcrap2.wav for transfer
Warning: Unable to open sound/misc/awwman.wav for transfer
Warning: Unable to open sound/misc/woohoo2.wav for transfer
Warning: Unable to open sound/misc/dohoo.wav for transfer
Warning: Unable to open sound/misc/dohnuts.wav for transfer
Warning: Unable to open sound/misc/doh2.wav for transfer
Warning: Unable to open sound/misc/doh3.wav for transfer
Warning: Unable to open sound/misc/doh4.wav for transfer
Warning: Unable to open sound/misc/doh5.wav for transfer
Warning: Unable to open sound/misc/doh7.wav for transfer

Oto ip mojego serwera:46.29.20.215:3023

wejdźcie i zobaczycie ściągają się muzyczki jakieś niema ich nawet na serwerze na ftp a nie pisze nawet ile one mają mb ile się będą pobierać tylko raz,dwa leci pasek i tyle... ale to przeszkadza... :) Proszę o pomoc i pozdrawiam Krzysiek

 

Jeśli któryś z moderatorów uzna to za reklamę to proszę o usunięcie ip a nie tematu ponieważ dalej proszę o pomoc ip nie jest w celach reklamy tylko proszę o pomoc.


  • +
  • -
  • 0

#2 RasiaQ

    Wracam.

  • Power User

Reputacja: 302
Wszechpomocny

  • Postów:639
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Browar Namysłów
Offline

Napisano 22.01.2014 19:30

Odpisz te muzyki z pliku konfiguracyjnego pluginu, jakiego używasz.


  • +
  • -
  • 0

#3 warpath124

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:24
  • Imię:Krzysiek
  • Lokalizacja:Płock
Offline

Napisano 23.01.2014 08:39

właśnie chodzi oto że nawet wyłączałem pluginy do których potrzebna jest muzyka i chodzi oto że nic. ;/


  • +
  • -
  • 0

#4 wafelek123

    Pomocny

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:48
  • Lokalizacja:csadcdsc
Offline

Napisano 23.01.2014 09:20

Daj link do paczki ktorą pobrałeś być może w ktorymś pluginie lub silniku jest dodana myzyka i sie niby zgrywa.



#5 warpath124

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:24
  • Imię:Krzysiek
  • Lokalizacja:Płock
Offline

Napisano 23.01.2014 10:38

Naprawione ;/ do zamknięcią jeśli ktoś miałby taki problem to wystarczy usunąć plik de_dust2.res


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych