Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z single player


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Mokrot

    Zaawansowany

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:77
  • Steam:steam
  • Lokalizacja:TM
Offline

Napisano 18.07.2009 16:15

Yo, mam problem z trybem single player w cs 1.6 steam.
Mój problem polega na tym że gdy próbuje włączyć tryb single player po to aby pograć ze zbotami(czasem duży ping mam ^^) i gdy ustawie mapka etc. i klikne new game to nic się nieładuje, gdy próbuję po raz kolejny to cs sie zawiesza. I pomaga tylko ctrl+alt+del :/

Proszę o pomoc
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 19.07.2009 17:30

Serwer bez amxx`a?

#3 Mokrot

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:77
  • Steam:steam
  • Lokalizacja:TM
Offline

Napisano 19.07.2009 20:17

Hymmm ma amx, tzn. mam w katalogu cstrike_polish/addons te plugi itp ;]
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 19.07.2009 22:02

a jaki masz liblist.gam?
  • +
  • -
  • 0

#5 Mokrot

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:77
  • Steam:steam
  • Lokalizacja:TM
Offline

Napisano 20.07.2009 10:09

Zawartość pliku liblist.gam :

game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
cldll "1"
hlversion "1120"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"

gamedll "dllszbotcz.dll"

trainmap "tr_1"


@@27.07.09
Odświeżam!!
  • +
  • -
  • 0

#6 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 28.07.2009 21:57

Czyli jednak masz bez amx'a
  • +
  • -
  • 0

#7 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 29.07.2009 01:31

Hmm... Może ściągnij zboty z innego źródła.
  • +
  • -
  • 0

#8 Mokrot

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:77
  • Steam:steam
  • Lokalizacja:TM
Offline

Napisano 29.07.2009 10:43

Próbowałem sciągać zboty z dwóch różnych źródeł.
A tak pozatym nawet gdy niemiałem zbotów i chciałem sobie np. mapkę jakąś obejrzeć to problem był ten sam, dodam też ze reinstalowałem cs 2 razy i to nic nie dało ;(
  • +
  • -
  • 0

#9 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 29.07.2009 11:16

To może CS zły ?
Skąd ściągałeś ?
  • +
  • -
  • 0

#10 Mokrot

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:77
  • Steam:steam
  • Lokalizacja:TM
Offline

Napisano 29.07.2009 15:09

Cs ściągałem ze steama ;] chyba logiczne na steam'ie ;]

[ Dodano: 21-08-2009, 21:05 ]
Odświeżam ;)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych