Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] czasy banów


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Tylepowiem

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:90
  • Imię:Szymon
  • Lokalizacja:NML
Offline

Napisano 21.01.2014 14:57

witam, mam taki oto problem

Ja jako h@ moge banowac graczy w amx_banmenu np na 5minut, 30 minut itd a moi admini moga tylko permy dawac i nie wiem gdzie jest problem... Pomoze ktos? sypne plusem :)


  • +
  • -
  • 0

b_350_20_ED0302_C7980A_FFFFFF_0510E5.png

 

b_350_20_692108_381007_FFFFFF_000000.png


#2 xWangan

    Zaawansowany

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:138
  • Lokalizacja:Polska
Offline

Napisano 21.01.2014 15:05

Dodaj tutaj plugins.ini, jeśli korzystasz z jakiś pluginów niestandardowych dotyczących banów (Np. Minibans, AmxBans itp.) to dodaj także ich plik .cfg.


  • +
  • -
  • 1

#3 Tylepowiem

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:90
  • Imię:Szymon
  • Lokalizacja:NML
Offline

Napisano 21.01.2014 15:23

korzystam tylko z amx_bans. oto jego cfg

Załączone pliki


  • +
  • -
  • 0

b_350_20_ED0302_C7980A_FFFFFF_0510E5.png

 

b_350_20_692108_381007_FFFFFF_000000.png


#4 xWangan

    Zaawansowany

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:138
  • Lokalizacja:Polska
Offline

Napisano 21.01.2014 15:30

Zobacz czy na pewno masz dobre połączenie z bazą danych Mysql. Spróbuj także aby czytało ci adminów z pliku users.ini, a nie z bazy danych.

Dodaj przy okazji plugins.ini oraz jeśli masz to logi. (Mówiąc dodaj mam na myśli poprzez kod, nie dodawaj ich jako załączników)


  • +
  • -
  • 1

#5 Tylepowiem

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:90
  • Imię:Szymon
  • Lokalizacja:NML
Offline

Napisano 21.01.2014 15:58

tak siedze nad tym i moze to jest ta ostatnia czesc w cfg co jest na samym dole? bo tam jest cos perm i nic wiecej wiec o to chodzi moze?


  • +
  • -
  • 0

b_350_20_ED0302_C7980A_FFFFFF_0510E5.png

 

b_350_20_692108_381007_FFFFFF_000000.png


#6 Tylepowiem

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:90
  • Imię:Szymon
  • Lokalizacja:NML
Offline

Napisano 21.01.2014 20:09

nie moge edytowac posta zeby dopisac ze problem rozwiazany i że temat do zamkniecia ;)

jak cos usuncie ten post ;)


  • +
  • -
  • 0

b_350_20_ED0302_C7980A_FFFFFF_0510E5.png

 

b_350_20_692108_381007_FFFFFF_000000.png


#7 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 22.01.2014 01:06

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych