Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Program HLDS Launcher przestał działać.


Najlepsza odpowiedź GwynBleidD, 20.01.2014 23:59

Zainstaluj steam, a poprzez steam zainstaluj HLDSa (nie musisz do tego mieć żadnej gry kupionej) do osobnego folderu (nie instaluj do folderu, gdzie masz CS non steama!). Następnie do tego HLDSa dorzuć metamoda, dproto i co tam sobie chcesz. Skonfiguruj dproto i viola! Nic nie będzie już crashować :) Przejdź do postu


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Junga

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Wierzchucino
Offline

Napisano 20.01.2014 20:17

Witam!

Dziś chciałem z kumplami sobie pograć w cs, więc postawiłem tradycyjnie serwer na swoim kompie.

Wszystko powgrywałem, dproto, podboty, CoD Moda, wszystko pięknie się załadowało na serwa i w ogóle ale problem jest taki, że w momencie kiedy ktoś wbije na serwa(nie ważne czy bot czy gracz) to serwer wyłącza się i wyświetla się komunikat: Program HLDS Launcher przestał działać. Próbowałem wyłączać kolejno pluginy itd. jednak nic to nie dało(nawet jak serwer był całkiem czyściutki to dalej wyskakiwało).

Rok temu gdy graliśmy, miałem starego cs i wszystko działało fajnie, dodatkowo miałem wtedy win xp(format nie dawno robiłem), a tera lipa :( Może ktoś coś poradzić? Może macie jakiegoś CS NS z którym postawie serwa bez problemu na win7?

 

Kopia szczegółów błedu:

Spoiler

Użytkownik Junga edytował ten post 20.01.2014 20:20

  • +
  • -
  • 0

#2 borbet

    Pomocny

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:56
  • Imię:Bartek
  • Lokalizacja:Katowice
Offline

Napisano 20.01.2014 20:23

Dzieje się tylko, gdy ktoś wbija? Jaka wersja HLDS? HLDS ściągałeś przez Steam? Wyłącz podboty i zobacz czy działa. 


  • +
  • -
  • 1

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

 

Zapraszamy na nasze forum - FragBusters.PL - Serwery CS | Giełda kluczy STEAM


#3 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 20.01.2014 23:59   Najlepsza odpowiedź

Zainstaluj steam, a poprzez steam zainstaluj HLDSa (nie musisz do tego mieć żadnej gry kupionej) do osobnego folderu (nie instaluj do folderu, gdzie masz CS non steama!). Następnie do tego HLDSa dorzuć metamoda, dproto i co tam sobie chcesz. Skonfiguruj dproto i viola! Nic nie będzie już crashować :)
  • +
  • -
  • 1
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#4 Junga

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Wierzchucino
Offline

Napisano 21.01.2014 10:08

borbet, już pisałem, testowałem bez jakichkolwiek dodatków, bez botów, dproto i całkiem czysty też nic.

GwynBleidD zara spróbuje twojego sposobu i napisze czy zadziałał :)


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych