Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Crashuje serwer po wejsciu na niego


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
24 odpowiedzi w tym temacie

#21 Atroven

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:122
  • Imię:Sebastian
  • Lokalizacja:Lbn
Offline

Napisano 20.01.2014 11:18

po przeinstalowaniu amx na 1.8.1 serwer sie nie wlacza.



#22 Atroven

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:122
  • Imię:Sebastian
  • Lokalizacja:Lbn
Offline

Napisano 20.01.2014 12:21

Nie moge edytowac powyzej postu wiec pisze jeszcze raz... wgralem na czysto paczke 1.8.1 a potem wgralem paczke coda i to samo. Probowalem wszystkiego i nie wiem czemu tak t osie dzieje,ale kiedys jak mialem serwer bf2 to samo mialem.



#23 xWangan

    Zaawansowany

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:138
  • Lokalizacja:Polska
Offline

Napisano 20.01.2014 13:09

Odezwij się do mnie na gg: 43452341
Postaram się ci pomóc.


  • +
  • -
  • 1

#24 Atroven

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:122
  • Imię:Sebastian
  • Lokalizacja:Lbn
Offline

Napisano 20.01.2014 14:48

ogarniete, mozna cls.



#25 lucas09

    Początkujący

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:14
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Zywiec
Offline

Napisano 20.01.2014 20:45

Ten sam problem miałem z nowym AMX'em 1.8.2, po instalacji 1.8.1 normalnie działało. Tak z własnego doświadczenia wiem że modułem odpowiedzialnym za crashe w nowym AMX'ie jest cstrike i gdy podmieni się ten plik wgrywając ten z 1.8.1 jest dobrze, ale chyba jest tam jeszcze jeden plik którego nazwy nie pamiętam co się podmieniało ze starej paczki. Tak czy inaczej 1.8.1 jest stabilne i bez żadnych problemów chyba że instalujesz jakieś pluginy które mają problemy to już inna sprawa


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych