Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
JailBreak

Problem ze zmianą modelu ct/tt

jailbreak

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Rychu :d

    Wszechwidzący

  • Zbanowany

Reputacja: 52
Pomocny

  • Postów:275
  • GG:
  • Imię:Krzychu
  • Lokalizacja:Polska
Offline

Napisano 19.01.2014 12:20

Witam mam na serwie wgrany JailBreak By Cypis 

 

I gdy zmieniam w jail_api_jailbreak nazwy modeli i wgrywam to po zmianie mapy niema tego modelu co bym chciał tylko jest zwykły model ct


14760h.gif


Pomogłem? Daj +

 

 

300 Postów - 23:42 | 16.01.2014 <3


#2 k4x4z5

    Wszechwidzący

  • Użytkownik

Reputacja: 82
Zaawansowany

  • Postów:257
  • Imię:Marcin
  • Lokalizacja:zDaleka
Offline

Napisano 21.01.2014 16:30

Jakies logi?Czy mamy wróżyć.


  • +
  • -
  • 0

#3 Rychu :d

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 52
Pomocny

  • Postów:275
  • GG:
  • Imię:Krzychu
  • Lokalizacja:Polska
Offline

Napisano 21.01.2014 18:42

Hmm jak by był jakieś błędy w logach to bym tu nie pisał ...


14760h.gif


Pomogłem? Daj +

 

 

300 Postów - 23:42 | 16.01.2014 <3


#4 Rychu :d

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 52
Pomocny

  • Postów:275
  • GG:
  • Imię:Krzychu
  • Lokalizacja:Polska
Offline

Napisano 25.01.2014 20:39

ref pomoże ktoś albo nie powie jak zmienić dokładnie bo może źle coś robie :C


14760h.gif


Pomogłem? Daj +

 

 

300 Postów - 23:42 | 16.01.2014 <3


#5 Rychu :d

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 52
Pomocny

  • Postów:275
  • GG:
  • Imię:Krzychu
  • Lokalizacja:Polska
Offline

Napisano 26.01.2014 17:33

ref


14760h.gif


Pomogłem? Daj +

 

 

300 Postów - 23:42 | 16.01.2014 <3


#6 Xims123

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:89
  • Lokalizacja:Poland
Offline

Napisano 28.01.2014 14:27

Mam ten sam problem ;/ 


  • +
  • -
  • 0

#7 Vesper1996

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:78
  • Lokalizacja:Świebodzin
Offline

Napisano 13.02.2014 15:33

w jailbreak aPI zmien

    precache_model("models/player/wiezien_cypis/wiezien_cypis.mdl");
    precache_model("models/player/klawisz_cypis/klawisz_cypis.mdl");

na swoje modele i to

cs_set_player_model(id, "wiezien_cypis");

cs_set_player_model(id, "klawisz_cypis");

na swoje, powinno pomoc.


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: jailbreak

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych