Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Cs sie tnie jakbym mial sh.


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Stopper

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:21
Offline

Napisano 17.07.2009 15:56

Zainstalowałem cs 1.6. 100% good po miesiac temu wszystko dzialalo. Jak wlaczam cs to przez 5 min jest normalnie. Lecz po chwili zaczynam sie ciac. Po 15 min wyglada to jak speedhack. Nic nie mam a cs mi sie tnie. Mam nickie pingi 10-30. proszę o pomoc
  • +
  • -
  • 0

#2 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 18.07.2009 07:50

Reinstalacja systemu, albo masz przeskanuj kompa lub wina ilości ramu.
  • +
  • -
  • 0

#3 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 18.07.2009 11:15

podaj dane kompa, sprawdz temperatury po 5minutach gry, wlacz managera windowsa - zrzuć go na pasek wlacz gre i graj jakies 30 minut potem przeanalizuj jak sie zachowywal procesor w "stresie".

moze to byc wina chłodzenia bo jak na poczatku masz dobrze a pozniej sie nagrzewaja podzespoly to ci obraz niszczy..

#4 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 19.07.2009 00:20

Format czy reinstall cs'a nic nie da, kumpel ma to samo przez gre WoW, musiał kupić nową kartę grafiki, bo nic nie pomagało, stery etc.
  • +
  • -
  • 0

#5 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 19.07.2009 00:24

Procek AMD ? Athlon X2 Speedhack FIX ??
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych