Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z wgrywaniem pluginów


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 dealex

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Daniel
  • Lokalizacja:Warszawa
Offline

Napisano 15.01.2014 19:25

Witam chcę postawić serwer cs 1.6 z COD modem i mam problem, zainstalowałem czysty serwer na Debianie i wgrywam na niego tą paczkę:

http://amxx.pl/topic/124118-paczka-call-of-duty-45k-by-wirus-megaa/

logi:

Spoiler

W konsoli:

Executing AMX Mod X Configuration File
Czestotliwosc wyswietlania wiadomosci: 10:00 minut
[AMXBans] laduje plik amxbans.cfg
[AMXBans] amxbans.cfg zostal zaladowany | AMXX.PL | Wersja PL - Szyfrant i MisieQ
[AMXBans] laduje plik amxbans-ssban.cfg
[AMXBans] amxbans-ssban.cfg zostal zaladowany | AMXX.PL | Wersja PL - Szyfrant i MisieQ
couldn't exec addons/amxmodx/configs/custommenuitems.cfg
L 01/15/2014 - 18:22:47: Invalid CVAR pointer
L 01/15/2014 - 18:22:47: [AMXX] Run time error 10 (plugin "galileo.amxx") (native "get_pcvar_float") - debug not enabled!
L 01/15/2014 - 18:22:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Menu item 17 added to Menus Front-End: "UnBan Config" from plugin "extreme_bancfg2.amxx"
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
Segmentation fault


  • +
  • -
  • 0

#2 .K3K

    Ja tu tylko sprzątam :s

  • Zbanowany

Reputacja: 46
Pomocny

  • Postów:263
  • Imię:Karol
  • Lokalizacja:Poznań
Offline

Napisano 15.01.2014 19:27

z tym Ci nie pomogę ale podpowiem weź czystego serwa, i pokopiuj co byś chciał mieć na nim z tej paczki. osobiście nigdy nie użyłem czyjejś gotowej paczki ani nie użyję i jakoś mi na dobre wychodziło tobie radzę zrobić to samo :)


b_350_20_18CE03_051005_FFFFFF_111111.png

#3 dealex

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Daniel
  • Lokalizacja:Warszawa
Offline

Napisano 15.01.2014 19:30

z tym Ci nie pomogę ale podpowiem weź czystego serwa, i pokopiuj co byś chciał mieć na nim z tej paczki. osobiście nigdy nie użyłem czyjejś gotowej paczki ani nie użyję i jakoś mi na dobre wychodziło tobie radzę zrobić to samo :)

Ta paczka to tylko przykład bo jak wgrywam jakiś plik to mam coś takiego:

L 01/15/2014 - 18:22:47: [AMXX] Run time error 10 (plugin "miscstats.amxx") (native "register_event") - debug not enabled!
L 01/15/2014 - 18:22:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2014 - 18:22:47: Invalid event (name "Damage") (plugin "abd.amxx")

  • +
  • -
  • 0

#4 .K3K

    Ja tu tylko sprzątam :s

  • Zbanowany

Reputacja: 46
Pomocny

  • Postów:263
  • Imię:Karol
  • Lokalizacja:Poznań
Offline

Napisano 15.01.2014 19:32

Pierw sprawdź moduly, a potem dopisz w plugins.ini za każdym który daje error debug i zresetuj serwer (pierw moduły i reset zobacz czy się poprawi a jak nie to debug za każdym dającym log)


b_350_20_18CE03_051005_FFFFFF_111111.png

#5 dealex

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Daniel
  • Lokalizacja:Warszawa
Offline

Napisano 15.01.2014 19:42

Pierw sprawdź moduly, a potem dopisz w plugins.ini za każdym który daje error debug i zresetuj serwer (pierw moduły i reset zobacz czy się poprawi a jak nie to debug za każdym dającym log)

modules.ini ?


;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
engine
fakemeta
geoip
sockets
regex
nvault
cstrike
csx
hamsandwich
orpheu

  • +
  • -
  • 0

#6 .K3K

    Ja tu tylko sprzątam :s

  • Zbanowany

Reputacja: 46
Pomocny

  • Postów:263
  • Imię:Karol
  • Lokalizacja:Poznań
Offline

Napisano 15.01.2014 19:45

daj przed sql ";"

 

i tak abd to zapewne advanced bullet damage usuń ten plugin bo on zawsze ma jakiś problem znajdź ten sam najlepiej na twoim dedyku jak mają do zainstalowania albo poszukaj na amxx a do tego pierwszego dopisz debug w plugins.ini


b_350_20_18CE03_051005_FFFFFF_111111.png

#7 Drago36

    Profesjonalista - if you know what i mean

  • Power User

Reputacja: 560
Wszechwiedzący

  • Postów:707
  • GG:
  • Imię:Mów mi D.ave
  • Lokalizacja:Polska
Offline

Napisano 15.01.2014 19:53

Zamiast w plugins.ini

miscstats.amxx

daj

miscstats.amxx debug

  • +
  • -
  • 0

#8 dealex

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Daniel
  • Lokalizacja:Warszawa
Offline

Napisano 15.01.2014 20:01

 

Zamiast w plugins.ini

miscstats.amxx

daj

miscstats.amxx debug
L 01/15/2014 - 18:59:44: [AMXX] Displaying debug trace (plugin "miscstats.amxx")
L 01/15/2014 - 18:59:44: [AMXX] Run time error 10: native error (native "register_event")
L 01/15/2014 - 18:59:44: [AMXX]    [0] miscstats.sma::plugin_init (line 175)

  • +
  • -
  • 0

#9 Rychu :d

    Wszechwidzący

  • Zbanowany

Reputacja: 52
Pomocny

  • Postów:275
  • GG:
  • Imię:Krzychu
  • Lokalizacja:Polska
Offline

Napisano 16.01.2014 23:48

up wywal ten plugin i zobacz

/////////////////////////////////////////

Te logi co dałeś w pierwszy poście dodaj za każdym pluginem który tam widnieje nazwaplugini.amxx debug


Użytkownik GSE Rychu edytował ten post 16.01.2014 23:48

14760h.gif


Pomogłem? Daj +

 

 

300 Postów - 23:42 | 16.01.2014 <3


#10 FarGoosiek

    Profesjonalista

  • Użytkownik

Reputacja: 82
Zaawansowany

  • Postów:170
  • GG:
  • Steam:steam
  • Imię:Dariusz
  • Lokalizacja:Kalisz
Offline

Napisano 17.01.2014 00:11

up wywal ten plugin i zobacz

/////////////////////////////////////////

Te logi co dałeś w pierwszy poście dodaj za każdym pluginem który tam widnieje nazwaplugini.amxx debug

 

Najlepiej wywalić plugin zamaiast go naprawić  ^D^  ^D^


  • +
  • -
  • 0

I love street workout <3 


#11 Rychu :d

    Wszechwidzący

  • Zbanowany

Reputacja: 52
Pomocny

  • Postów:275
  • GG:
  • Imię:Krzychu
  • Lokalizacja:Polska
Offline

Napisano 17.01.2014 00:19

Nie mówię, ze całkowicie tylko na chwile by zobaczyć czy serwer odpali


14760h.gif


Pomogłem? Daj +

 

 

300 Postów - 23:42 | 16.01.2014 <3





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych