Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błędy przy kompilacji pluginu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 dawidxi

    Profesjonalista

  • Zbanowany

Reputacja: 9
Nowy

  • Postów:216
  • Lokalizacja:Polska
Offline

Napisano 15.01.2014 17:57

Otóż mam problem z pluginem jail_zyczenie, którego edytowałem po to by dodać do niego pojedynek na AWP, jednak nie chce się skompilować.Proszę o pomoc.Z góry dzięki.
Spoiler

Kawon (16.01.2014 17:57):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.


#2 .K3K

    Ja tu tylko sprzątam :s

  • Zbanowany

Reputacja: 46
Pomocny

  • Postów:263
  • Imię:Karol
  • Lokalizacja:Poznań
Offline

Napisano 15.01.2014 18:01

Spoiler

sprawdź
Kawon (16.01.2014 17:57):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.

b_350_20_18CE03_051005_FFFFFF_111111.png

#3 dawidxi

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 9
Nowy

  • Postów:216
  • Lokalizacja:Polska
Offline

Napisano 16.01.2014 17:28

Ok ,dzięki działa, a mógłbyś mi powiedzieć gdzie popełniłem błąd?



#4 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 16.01.2014 17:33

new.sma(118 -- 119) : error 001: expected token: ")", but found ";"

Nie stawia się () tylko {} w takich rzeczach.

new.sma(120) : warning 217: loose indentation
new.sma(123) : warning 217: loose indentation

Błędy układu kodu (złe tabulowanie, zwyczajnie źle ustawiony kod zbytnio nie wpływający na działanie)

new.sma(123) : error 029: invalid expression, assumed zero
new.sma(123 -- 124) : warning 215: expression has no effect

Nieprawidłowe wyrażenie, źle napisana linijka :)

 


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych