Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z serwerem, długie podnoszenie się serwerabrak logów



  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 wezmnienozem

    Zaawansowany

  • Girl

Reputacja: 37
Życzliwy

  • Postów:148
  • Imię:Anka
  • Lokalizacja:Łódź
Offline

Napisano 15.01.2014 14:37

Witam.
Wczoraj około godziny 12 w nocy serwer przestał reagować. Konsola administratora nawet się nie ładowała. Brakuje informacji z prawie całej nocy serwera a logi z błędów są tylko z jednej godziny mimo, że serwer nie pracował całą noc i podniósł się dopiero po restarcie i wyłączeniu wszystkich pluginów dzisiaj o 10.
 
Zdarzyło mi się to nie pierwszy raz ale nigdy nie trwało to tak długo a serwer zazwyczaj podnosił się po 5-10 min przerwy po zwykłym restarcie. Martwi mnie to, że pierwszy raz brakuje logów. Proszę o pomoc. 
 
Dodaje te logi który były.

L 01/15/2014 - 00:16:37: Start of error session.
L 01/15/2014 - 00:16:37: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20140115.log")
L 01/15/2014 - 00:16:37: [AMXX] Plugin file open error (plugin "adb.amxx")
L 01/15/2014 - 00:16:37: [AMXX] Plugin file open error (plugin "snowNew.amxx")
L 01/15/2014 - 00:17:00: Function is not present (function "check_player") (plugin "amxbans_main.amxx")
L 01/15/2014 - 00:17:00: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "set_task") - debug not enabled!
L 01/15/2014 - 00:17:00: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2014 - 00:55:42: Start of error session.
L 01/15/2014 - 00:55:42: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20140115.log")
L 01/15/2014 - 00:55:42: [AMXX] Plugin file open error (plugin "adb.amxx")
L 01/15/2014 - 00:55:42: [AMXX] Plugin file open error (plugin "snowNew.amxx")
L 01/15/2014 - 00:56:02: Function is not present (function "check_player") (plugin "amxbans_main.amxx")
L 01/15/2014 - 00:56:02: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "set_task") - debug not enabled!
L 01/15/2014 - 00:56:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

  • +
  • -
  • 0

Pomogę z grafiką, CS i przy tworzeniu stron internetowych xD


#2 Aga ;33

    Życzliwy

  • Girl

Reputacja: 2
Nowy

  • Postów:23
  • Imię:Agnieszka
  • Lokalizacja:Polska
Offline

Napisano 15.01.2014 18:19

w plugins.ini znajdź :

amxbans_main.amxx

i dodaj za tym debug, czyli :

amxbans_main.amxx debug

Drugą sprawą są pluginy : abd oraz snowNew

 

zobacz w plugins.ini czy masz je dopisane, oczywiście z dopiskiem .amxx


  • +
  • -
  • 0

Jestem miła i sympatyczna :3 Potrafię coś tam zakodować oraz przerobić jakieś pluginy / paczki :c


#3 wezmnienozem

    Zaawansowany

  • Autor tematu
  • Girl

Reputacja: 37
Życzliwy

  • Postów:148
  • Imię:Anka
  • Lokalizacja:Łódź
Offline

Napisano 15.01.2014 18:59

w plugins.ini znajdź :

amxbans_main.amxx

i dodaj za tym debug, czyli :

amxbans_main.amxx debug

Drugą sprawą są pluginy : abd oraz snowNew

 

zobacz w plugins.ini czy masz je dopisane, oczywiście z dopiskiem .amxx

 

Ale to wszystko jest.

Gdy podnosiłam serwer odczepiłam wszystkie pluginy a następnie podpinałam je po sprawdzając czy któryś z nich tego nie wywołał bo to można wywnioskować z logów, że winą tego są te 2 pluginy ale one chodziły przez ponad miesiąc i nigdy nie było z nimi problemów. Mało tego, doczepiłam je do serwera i serwer działa dalej nic się z nim nie dzieje. Nie ma logów z całej nocy praktycznie jak by je ktoś wykasował ale do ftp mam dostęp tylko ja i drugi H@ a on by tego nie zrobił. 


  • +
  • -
  • 0

Pomogę z grafiką, CS i przy tworzeniu stron internetowych xD


#4 Aga ;33

    Życzliwy

  • Girl

Reputacja: 2
Nowy

  • Postów:23
  • Imię:Agnieszka
  • Lokalizacja:Polska
Offline

Napisano 15.01.2014 19:05

Z tego wycinka z konsoli jasno wynika, że nie było debug :P a co do tamtych dwóch pluginów, to może nie było ich w folderze plugins ?


  • +
  • -
  • 1

Jestem miła i sympatyczna :3 Potrafię coś tam zakodować oraz przerobić jakieś pluginy / paczki :c


#5 wezmnienozem

    Zaawansowany

  • Autor tematu
  • Girl

Reputacja: 37
Życzliwy

  • Postów:148
  • Imię:Anka
  • Lokalizacja:Łódź
Offline

Napisano 15.01.2014 19:14

Z tego wycinka z konsoli jasno wynika, że nie było debug :P a co do tamtych dwóch pluginów, to może nie było ich w folderze plugins

 

Właśnie nie mam pojęcia co spowodowało błąd przy tych pluginach gdyż chodziły przez ponad miesiąc a nigdy nie było, żadnego błędu z nimi związanego w logach.  

 

A co może być przyczyną tego, że nie ma reszty logów z serwera?

Zaraz po 00:56 kończy się ten fragment błędu a nie ma więcej logów aż do godziny 10:45 w zwykłych nie obarczonych błędami. 

 

Przepraszam, że się uczepię ale to nie jest wycinek z konsoli xD


  • +
  • -
  • 0

Pomogę z grafiką, CS i przy tworzeniu stron internetowych xD


#6 Aga ;33

    Życzliwy

  • Girl

Reputacja: 2
Nowy

  • Postów:23
  • Imię:Agnieszka
  • Lokalizacja:Polska
Offline

Napisano 15.01.2014 19:17

Pewnie to, że serwer był OFF


  • +
  • -
  • 0

Jestem miła i sympatyczna :3 Potrafię coś tam zakodować oraz przerobić jakieś pluginy / paczki :c


#7 wezmnienozem

    Zaawansowany

  • Autor tematu
  • Girl

Reputacja: 37
Życzliwy

  • Postów:148
  • Imię:Anka
  • Lokalizacja:Łódź
Offline

Napisano 15.01.2014 19:19

Pewnie to, że serwer był OFF

 

Gdyby serwer był wyłączony nawet nie pisała bym tego postu na forum. 


  • +
  • -
  • 0

Pomogę z grafiką, CS i przy tworzeniu stron internetowych xD


#8 killer98

    Wszechpomocny

  • Użytkownik

Reputacja: 58
Pomocny

  • Postów:370
  • GG:
  • Lokalizacja:Małopolska
Offline

Napisano 19.01.2014 16:53

@up Ten post nic nie wnosi do tematu :)

 

Wczoraj około godziny 12 w nocy serwer przestał reagować.

podniósł się dopiero po restarcie i wyłączeniu wszystkich pluginów dzisiaj o 10.

 

To chyba oczywiste że nie ma logów jak padł o 12 a podniósł się o 10.

 

Gdyby serwer był wyłączony nawet nie pisała bym tego postu na forum.

 

Jakim cudem był włączony, skoro zaprzeczyłaś temu w pierwszym poście?

Wracając do tematu,

L 01/15/2014 - 00:16:37: [AMXX] Plugin file open error (plugin "adb.amxx") L 01/15/2014 - 00:16:37: [AMXX] Plugin file open error (plugin "snowNew.amxx")

 

Albo błędne pluginy, albo nie wgrane do folderu "plugins". W załączniku dodam sprawdzone na moim serwerze.

 

L 01/15/2014 - 00:56:02: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "set_task") - debug not enabled! L 01/15/2014 - 00:56:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

 

Ewidentnie nie było debug. Jak masz jakieś inne problemy z tym pluginem załączam swój.

Sory za zippy ale amxx szwankuje.

http://www4.zippysha...81753/file.html


  • +
  • -
  • 0

Pomogłem? Kliknij rep_up.png

b_350_20_FF0000_FF0000_000000_000000.png

Moimi autorytetami są: 6262 & 10153

Robię zabawy JailBreak i klasy CoD na zamówienie.


#9 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 19.01.2014 17:03

 

Witam.
Wczoraj około godziny 12 w nocy serwer przestał reagować.

2wppdfb.jpg
O takiej godzinie się słodko śpi !

L 01/15/2014 - 00:16:37: [AMXX] Plugin file open error (plugin "adb.amxx")
L 01/15/2014 - 00:16:37: [AMXX] Plugin file open error (plugin "snowNew.amxx")

Wywal to z hukiem z ftp natychmiast, to samo z plugins.ini

L 01/15/2014 - 00:17:00: Function is not present (function "check_player") (plugin "amxbans_main.amxx")
L 01/15/2014 - 00:17:00: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "set_task") - debug not enabled!
L 01/15/2014 - 00:17:00: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
amxbans_main.amxx 

zmień na

amxbans_main.amxx debug

Zrestartuj, podaj ponownie logi.

Jeżeli jednak nadal to masz

http://www.speedyshare.com/8EvAJ/amxbans-main.sma
http://www.speedyshare.com/qMnK2/amxbans-main.amxx

Dwa czyste pliki prosto z oryginalnej paczki nawet nie poczuły zapachu serwera.

Spróbuj wgrać pliki po czym ponownie podaj logi.


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#10 killer98

    Wszechpomocny

  • Użytkownik

Reputacja: 58
Pomocny

  • Postów:370
  • GG:
  • Lokalizacja:Małopolska
Offline

Napisano 19.01.2014 17:20

No i po co dublujesz mój post ?


  • +
  • -
  • 0

Pomogłem? Kliknij rep_up.png

b_350_20_FF0000_FF0000_000000_000000.png

Moimi autorytetami są: 6262 & 10153

Robię zabawy JailBreak i klasy CoD na zamówienie.


#11 wezmnienozem

    Zaawansowany

  • Autor tematu
  • Girl

Reputacja: 37
Życzliwy

  • Postów:148
  • Imię:Anka
  • Lokalizacja:Łódź
Offline

Napisano 31.01.2014 16:47

 

 

Witam.
Wczoraj około godziny 12 w nocy serwer przestał reagować.

2wppdfb.jpg
O takiej godzinie się słodko śpi !

L 01/15/2014 - 00:16:37: [AMXX] Plugin file open error (plugin "adb.amxx")
L 01/15/2014 - 00:16:37: [AMXX] Plugin file open error (plugin "snowNew.amxx")

Wywal to z hukiem z ftp natychmiast, to samo z plugins.ini

L 01/15/2014 - 00:17:00: Function is not present (function "check_player") (plugin "amxbans_main.amxx")
L 01/15/2014 - 00:17:00: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "set_task") - debug not enabled!
L 01/15/2014 - 00:17:00: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes)

 

Nie każdy może spać xD

Serwer musi wyglądać jakoś w święta :)


 

Wczoraj około godziny 12 w nocy serwer przestał reagować.

 

 

Gdyby serwer był wyłączony nawet nie pisała bym tego postu na forum.

 

Jakim cudem był włączony, skoro zaprzeczyłaś temu w pierwszym poście?

 

 

Przestał reagować wiesz co to znaczy ?

To nie znaczy, że był wyłączony a jedynie nie reagował na polecenia admina i graczy.

Ciągle był sprawdzany jego stan i nie można było na niego wbić, ale chodził bo gdyby był wyłączony to by był off. Proste ?

 

Nie chce być odebrana jako nie uprzejma ale coś tam się znam. 

Te pluginy i brak debuga nie mogły być przyczyną tego, że serwer nie reagował na nic. 

Konsola admina się nie ładowała więc nie mogłam zobaczyć co się dzieje a logów nie ma więc nie wiem co było przyczyną. Ale jak się każdy domyśla zapewne był to problem natury czysto technicznej na hoście nie na serwerze. 

Dziękuję za pomoc aczkolwiek nie warto się naśmiewać z kogoś kto chce rozwiązać problem. 


Użytkownik wezmnienozem edytował ten post 31.01.2014 16:52

  • +
  • -
  • 0

Pomogę z grafiką, CS i przy tworzeniu stron internetowych xD


#12 xWangan

    Zaawansowany

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:138
  • Lokalizacja:Polska
Offline

Napisano 31.01.2014 17:07

A ja w takim wypadku uprzejmie się spytam - Czy masz serwer na Pukawka.pl ?
Jeśli tak, radziłbym się zastanowić czy przyczyny nie są po stronie hostingu.
Ja sam mam tam serwer, i wielokrotnie serwer miał problemy z łączeniem się, czasami sama konsola nie działała, czasami do FTP się wejsć nie dało itp...
Co do stanu Sprawdzania, także notorycznie potrafi bez powodu z mapy na mapę się pokazywać, bez możliwości "naprawienia" go.


  • +
  • -
  • 0

#13 wezmnienozem

    Zaawansowany

  • Autor tematu
  • Girl

Reputacja: 37
Życzliwy

  • Postów:148
  • Imię:Anka
  • Lokalizacja:Łódź
Offline

Napisano 31.01.2014 23:30

A ja w takim wypadku uprzejmie się spytam - Czy masz serwer na Pukawka.pl ?
Jeśli tak, radziłbym się zastanowić czy przyczyny nie są po stronie hostingu.
Ja sam mam tam serwer, i wielokrotnie serwer miał problemy z łączeniem się, czasami sama konsola nie działała, czasami do FTP się wejsć nie dało itp...
Co do stanu Sprawdzania, także notorycznie potrafi bez powodu z mapy na mapę się pokazywać, bez możliwości "naprawienia" go. 

Tak na Pukawce. 

Wiem, że są błędy czasami po stronie hosta ale rzadko. Mam nadzieje, że to nie z mojej winy ale chciałam się upewnić a przy okazji wyszły inne drobne błędy, których wcześniej nie zauważyłam. :) 


  • +
  • -
  • 0

Pomogę z grafiką, CS i przy tworzeniu stron internetowych xD






Również z jednym lub większą ilością słów kluczowych:

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych