Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer się wyłancza co jakiś czas


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 M4G!K

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:224
  • GG:
  • Imię:Bartłomiej
  • Lokalizacja:Sandomierz
Offline

Napisano 16.07.2009 20:35

Witam

Wersja Amx: 1.8.1
Włączone moduły: mysql, fun, engine, fakemeta, nvault, cstrike, csx

Mam problem, mój serwer Diablo Mod wyłancza się co jakiś czas i muszę go włanczać przez panel na stronie.

W logach mam coś takiego:

    [0] magik.sma::Damage1 (line 7482)
L 07/16/2009 - 20:45:51: Invalid player id 0
L 07/16/2009 - 20:45:51: [AMXX] Displaying debug trace (plugin "magik.amxx")
L 07/16/2009 - 20:45:51: [AMXX] Run time error 10: native error (native "get_user_attacker")
L 07/16/2009 - 20:45:51: [AMXX]    [0] magik.sma::Damage1 (line 7482)
L 07/16/2009 - 20:46:31: Invalid player id 0
L 07/16/2009 - 20:46:31: [AMXX] Displaying debug trace (plugin "magik.amxx")
L 07/16/2009 - 20:46:31: [AMXX] Run time error 10: native error (native "get_user_attacker")
L 07/16/2009 - 20:46:31: [AMXX]    [0] magik.sma::Damage1 (line 7482)
L 07/16/2009 - 20:46:38: Invalid player id 0
L 07/16/2009 - 20:46:38: [AMXX] Displaying debug trace (plugin "magik.amxx")
L 07/16/2009 - 20:46:38: [AMXX] Run time error 10: native error (native "get_user_attacker")
L 07/16/2009 - 20:46:38: [AMXX]    [0] magik.sma::Damage1 (line 7482)
L 07/16/2009 - 20:46:44: Invalid player id 0
L 07/16/2009 - 20:46:44: Function is not present (function "kmodmsg") (plugin "knife_mod.amxx")
L 07/16/2009 - 09:43:13: [AMXX] Displaying debug trace (plugin "knife_mod.amxx")
L 07/16/2009 - 09:43:13: [AMXX] Run time error 10: native error (native "set_task")
L 07/16/2009 - 09:43:13: [AMXX]    [0] knife_mod.sma::plugin_init (line 39)

Linia nr 39 w knife_mod
	set_task(480.0, "kmodmsg", 0, _, _, "b")

magik.amxx to diablo mod - dodam iż zarówno po magik.amxx i knife_mod.amxx dodałem debug.

Z góry dziękuję za pomoc.
Pozdrawiam
  • +
  • -
  • 0

Najlepsze skiny cs go. Bierz udział w losowaniach i wygraj  darmowe skiny cs go!


#2 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 17.07.2009 06:17

jak ci sie od wczoraj wyłancza zrob update serwer bo nowy jest
  • +
  • -
  • 0

#3 M4G!K

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:224
  • GG:
  • Imię:Bartłomiej
  • Lokalizacja:Sandomierz
Offline

Napisano 17.07.2009 07:34

jak ci sie od wczoraj wyłancza zrob update serwer bo nowy jest


Właśnie, że nie od wczoraj, już od jakiegoś miesiąca, ale dopiero teraz wróciłem z wakacji i się o tym dowiedziałem od reszty adminów.

btw. a możesz mi powiedzieć jak się robi update serwera? <-- to jest restart?
  • +
  • -
  • 0

Najlepsze skiny cs go. Bierz udział w losowaniach i wygraj  darmowe skiny cs go!


#4 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 17.07.2009 07:55

CHyba masz w pukawce serwer tam sie chyab robi autom ale nie wiem zobacz w panelu i poszukaj bedze pisalo update a jak nie to:

sprawdz czy jak zwiesisz sobie serwa np wrzuc mape de_sunny z brakujacym modele i zobacz czy ci sie odpalic na d2 czyli na startowa mape jak nie to zrob reinstal serwer.
  • +
  • -
  • 0

#5 M4G!K

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:224
  • GG:
  • Imię:Bartłomiej
  • Lokalizacja:Sandomierz
Offline

Napisano 17.07.2009 09:24

Zmieniłem, serwer przeszedł w tryb OFFLINE i musiałem go włączać przez panel.

W lini startwej serwera na końcu mam dopisane to:
+map de_dust2 -autoupdate

  • +
  • -
  • 0

Najlepsze skiny cs go. Bierz udział w losowaniach i wygraj  darmowe skiny cs go!


#6 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 17.07.2009 10:00

muszisz zainstalowac pingboos lub inny byl jescze 1 nie pamietam w panelu na pukawce jest
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych