Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Brak możliwości dodania klas

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 timek12

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Polska
Offline

Napisano 12.01.2014 21:25

Witam. Mam zainstalowany na swoim serwerze cod'a nowego wykorzystującego zapis danych na SQL. Problem jest taki, że w momencie, kiedy chcę dodać nową klasę i serwer ją zaczyna czytać automatycznie znikają wszystkie klasy i wyskakuje komunikat "Poczekaj na klase a nie spamujesz!". Dodatkowo nie działa wtedy komenda /klasa. Co ciekawe, pod komenda /klasy kryje się opis klas i tam pojawiają się te nowo wgrane klasy.

Dodam jeszcze, że kiedy usunę te klasy wszystko powraca do normy. problem jest denerwujący ponieważ bez klas serwer nie ma przyszłości.

 

W logach mam tylko tyle na ten temat:

 

L 01/12/2014 - 20:55:43: [codsqlnew.amxx] MySQL Select error: Host '80.72.40.18' is blocked because of many connection errors; unblock with 'mysqladmin flush-hosts' 

 

 Bardzo proszę o pomoc, osobie która mi pomoże rozwiązać ten problem jestem w stanie zapłacić. Z góry dziękuję i pozdrawiam.


  • +
  • -
  • 0

#2 timek12

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Polska
Offline

Napisano 13.01.2014 08:28

Odswiezam, pomoze mi ktos, bardzo proszę..
  • +
  • -
  • 0

#3 OverShot

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Lokalizacja:Czarnobyl
Offline

Napisano 13.01.2014 09:16

Jak sam error pokazuje mysql blokuje zbyt duza ilosc polaczen w tym samym czasie

Dodatkowo lepiej nie podawac ip na baze danych bo niektorych korci zeby ja zatkac ^^

Użytkownik OverShot edytował ten post 13.01.2014 09:17

  • +
  • -
  • 0

#4 timek12

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Polska
Offline

Napisano 13.01.2014 11:31

Wiec co mam w takim wypadku zrobic? proszę o jakies pomocne rady, najlepiej szczegolowo.
  • +
  • -
  • 0

#5 MisiuŚŚ ;3

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Kielce
Offline

Napisano 13.01.2014 15:22

Nie masz połączenia MysQL, paczka Giwery musi mieć dostęp do SQL (baza danych). Musisz edytować silnik codmod, i wpisać dane do bazy danych.

 

PS: Hostem nie jest IP, tylko nazwa forum...


Użytkownik Tymbuss edytował ten post 13.01.2014 15:23

  • +
  • -
  • 0

#6 timek12

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Polska
Offline

Napisano 13.01.2014 15:58

Dobra, można zamknąć, pomoc otrzymałem od hostingu. dziękuję


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych