Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ktos włamał mi sie na serwerNie dziala 19 pluginów ani admini


  • Zamknięty Temat jest zamknięty
23 odpowiedzi w tym temacie

#21 WhinterGaming

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Adam
  • Lokalizacja:CounterStrike
Offline

Napisano 12.01.2014 17:12

Czy w plugins.ini masz dopisane:

 

amxbans_main.amxx

 

?


  • +
  • -
  • 0

#22 borbet

    Pomocny

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:56
  • Imię:Bartek
  • Lokalizacja:Katowice
Offline

Napisano 13.01.2014 08:06

Serwer nie ma dostępu do bazy. Albo źle wpisałeś dane albo nie zezwoliłeś serwerowi na dostęp do MySQL. Sprawdź dane, jeśli będą poprawne to zainsteresuj się tym tematem ------> http://amxx.pl/topic...mysql-tutorial/

 

@UP Bardziej głupiego pytania już chyba nie mogłeś zadać  :facepalm2:


Użytkownik borbet edytował ten post 13.01.2014 08:10

  • +
  • -
  • 0

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

 

Zapraszamy na nasze forum - FragBusters.PL - Serwery CS | Giełda kluczy STEAM


#23 LionHeart

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:332
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Miechów
Offline

Napisano 19.01.2014 17:32

Niestety wszystkie wasze propozycje do niczego nie doprowadziły .

Musiałem zrobic reinstalacje i postawić serwer na nowo na nowych pluginach bo nie miałem pewności czy w starych coś nie pozmieniali .

Teraz mam troche inny problem . Serwer jak zawsze steam lecz teraz coś zcina przy full auto . Ma ktos jakies pomysły ?

PS: Nie kasowałem dproto zrobiłem to tym 2 sposobem zmieniajac wartośc dproto.cfg by serwer był steam .


  • +
  • -
  • 0

#24 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 02.02.2014 13:04

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych