Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z klasami deathrun x2


Najlepsza odpowiedź Patww, 08.01.2014 07:12

nie pomogło dalej jest :

[AMXX] [0] codclass_Hannibal_1516364.sma::plugin_init (line 35)

L 01/08/2014 - 07:10:55: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "TakeDamage" not active

 

albo:

[AMXX] Displaying debug trace (plugin "codclass_Andariel.amxx")

L 01/08/2014 - 07:10:55: [AMXX] Run time error 10: native error (native "RegisterHam")

L 01/08/2014 - 07:10:55: [AMXX] [0] codclass_Andariel_1516390.sma::plugin_init (line 33)

L 01/08/2014 - 07:10:55: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "TakeDamage" not active

Przejdź do postu


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Patww

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:30
  • Lokalizacja:Krk
Offline

Napisano 07.01.2014 20:37

WItam.

 

Kiedy wchodzę na mój serwer Deathrun z wgranymi klasami to kiedy wpiszę /klasy to wszystko się wyświetla natomiast kiedy wpisz /klasa żeby którąś wybrać to nie działa. z konsoli:

 

[AMXX] Run time error 4: index out of bounds

[AMXX] [0] codclass_SpiderMan_1516177.sma::fwd_touch (line 35)

 [AMXX] Displaying debug trace (plugin "codclass_SpiderMan.amxx")

 

Proszę o pomoc ;)


Użytkownik Patww edytował ten post 07.01.2014 20:46

  • +
  • -
  • 0

#2 puQne cIe

    Życzliwy

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:32
  • GG:
  • Imię:Arek
  • Lokalizacja:Rzeszów
Offline

Napisano 07.01.2014 20:57

.sma klasy podaj


  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png

b_350_20_FFAD41_E98100_000000_591F11.png

 

Kliknij i zaproś znajomych!

Jeżeli Ci pomogłem nie bój się dać reputacji   :)

Ciebie to nic nie kosztuje a mnie motywuje do dalszej pomocy   :)


#3 RasiaQ

    Wracam.

  • Power User

Reputacja: 302
Wszechpomocny

  • Postów:639
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Browar Namysłów
Offline

Napisano 07.01.2014 20:59

W plugins-codmod.ini dopisz za

codclass_SpiderMan.amxx

 

to:

debug

 

Czyli całość:

codclass_SpiderMan.amxx debug

 

PS I podaj też .sma klasy.


  • +
  • -
  • 0

#4 Patww

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:30
  • Lokalizacja:Krk
Offline

Napisano 07.01.2014 21:24

Dopisałem niestety nic to nie dało. Nie mam .sma klasy ponieważ była to paczka robiona na zamówienie 


  • +
  • -
  • 0

#5 puQne cIe

    Życzliwy

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:32
  • GG:
  • Imię:Arek
  • Lokalizacja:Rzeszów
Offline

Napisano 07.01.2014 21:46

Dopisz klasy także do plugins.ini na sam koniec i zrób tak jak kolega wyżej napisał


Użytkownik puQne cIe edytował ten post 07.01.2014 21:46

  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png

b_350_20_FFAD41_E98100_000000_591F11.png

 

Kliknij i zaproś znajomych!

Jeżeli Ci pomogłem nie bój się dać reputacji   :)

Ciebie to nic nie kosztuje a mnie motywuje do dalszej pomocy   :)


#6 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 07.01.2014 21:48

Spróbuj wyłączyć te klasę z obiegu wstawiając średnik przez codclass_spiderman.amxx w codmod.ini i zrestartuj serwer, zobacz czy problem nadal występuje.
Jeżeli problem wywołany tylko tą klasą, załóż nowy temat, a ktoś napiszę Ci na pewno tę klasę na nowo :)


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#7 Patww

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:30
  • Lokalizacja:Krk
Offline

Napisano 08.01.2014 07:12   Najlepsza odpowiedź

nie pomogło dalej jest :

[AMXX] [0] codclass_Hannibal_1516364.sma::plugin_init (line 35)

L 01/08/2014 - 07:10:55: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "TakeDamage" not active

 

albo:

[AMXX] Displaying debug trace (plugin "codclass_Andariel.amxx")

L 01/08/2014 - 07:10:55: [AMXX] Run time error 10: native error (native "RegisterHam")

L 01/08/2014 - 07:10:55: [AMXX] [0] codclass_Andariel_1516390.sma::plugin_init (line 33)

L 01/08/2014 - 07:10:55: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "TakeDamage" not active


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych