Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z modułami


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 OverShot

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Lokalizacja:Czarnobyl
Offline

Napisano 06.01.2014 21:25

Witam w logach mam takie błędy dodam że pluginy chodzą bardzo dobrze

 

L 01/06/2014 - 21:21:21: [META] dll: Loaded plugin 'dproto_EF': dproto_EF v0.9.364 2013-12-17, Crock
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Not loading plugin 'MySQL'; already loaded (status=running)
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Failed to load plugin 'mysql_amxx_i386.so'
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Not loading plugin 'SQLite'; already loaded (status=running)
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Failed to load plugin 'sqlite_amxx_i386.so'
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Not loading plugin 'Fun'; already loaded (status=running)
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Failed to load plugin 'fun_amxx_i386.so'
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Not loading plugin 'Engine'; already loaded (status=running)
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Failed to load plugin 'engine_amxx_i386.so'
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Not loading plugin 'FakeMeta'; already loaded (status=running)
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Failed to load plugin 'fakemeta_amxx_i386.so'
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Not loading plugin 'CStrike'; already loaded (status=running)
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Failed to load plugin 'cstrike_amxx_i386.so'
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Not loading plugin 'CSX'; already loaded (status=running)
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Failed to load plugin 'csx_amxx_i386.so'
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Not loading plugin 'Ham Sandwich'; already loaded (status=running)
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Failed to load plugin 'hamsandwich_amxx_i386.so'
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Not loading plugin 'Orpheu'; already loaded (status=running)
L 01/06/2014 - 21:21:21: [META] WARNING: dll: Failed to load plugin 'orpheu_amxx_i386.so'
L 01/06/2014 - 21:21:21: [META] dll: Finished loading 3 plugins

  • +
  • -
  • 0

#2 RasiaQ

    Wracam.

  • Power User

Reputacja: 302
Wszechpomocny

  • Postów:639
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Browar Namysłów
Offline

Napisano 06.01.2014 21:29

Nie masz wgranych tych pluginów, a masz je dopisane:

 'mysql_amxx_i386.so'
'sqlite_amxx_i386.so'
 'fun_amxx_i386.so'
 'engine_amxx_i386.so'
 'fakemeta_amxx_i386.so'
 'cstrike_amxx_i386.so'
 'csx_amxx_i386.so'
 'hamsandwich_amxx_i386.so'
 'orpheu_amxx_i386.so'

  • +
  • -
  • 0

#3 OverShot

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Lokalizacja:Czarnobyl
Offline

Napisano 06.01.2014 21:36

Wszystko jest dobrze bo moduły mam odblokowane :)


  • +
  • -
  • 0

#4 RasiaQ

    Wracam.

  • Power User

Reputacja: 302
Wszechpomocny

  • Postów:639
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Browar Namysłów
Offline

Napisano 06.01.2014 21:49

A spróbuj je zablokować.

 

@EDIT

Znaczy nie wszystkie, te które są wyżej.


Użytkownik RasiaQ edytował ten post 06.01.2014 21:49

  • +
  • -
  • 0

#5 OverShot

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Lokalizacja:Czarnobyl
Offline

Napisano 07.01.2014 09:03

Odświeżam serwer co ileś map wyłącza się i nie wstaje dodam że logi puste , errorów brak , serwer stoi na vps debian
Dzieję się to losowo nie jest to wina firmy gdzie mam vps
Posiadam binarki 5787 najnowsze dproto oraz plugin orpheu watchfiles i block engine autorstwa darkgl
  • +
  • -
  • 0

#6 Żuk

    Profesjonalista

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:161
  • Lokalizacja:Katowice
Offline

Napisano 07.01.2014 12:54

To nie są żadne błędy. Przeczytałeś chociaż te logi które nam tu pokazałeś ? Informują one o tym, że metamod nie ładuje tych modułów, bo są już załadowane. Problemu szukaj gdzie indziej.

 

gość wyżej ma 168 reputacji, 470 postów a 0 wiedzy :D


Użytkownik Żuk edytował ten post 07.01.2014 12:55

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych