Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Klasa

Proszę o Klasę "Forrest" i 1 inną

klasa

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 .ghiLLie

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • GG:
  • Imię:Andrzej
  • Lokalizacja:DK <3
Offline

Napisano 06.01.2014 15:24

Proszę o zrobienie 2 klas. Opis niżej.

 

 

 

nazwa = "Forrest(Premium)";
opis = "15 skokow,1/2 z HE,1/4 z Deagle'a,moduł odrzutowy";
bronie = DEAGLE,  HEGRENADE;
zdrowie = 25;
kondycja = 25;
inteligencja = 25;
wytrzymalosc = 25;

ADMIN_LEVEL_H

 

 

nazwa = "Ekspert(Premium)";
opis = "15 skokow, 1/2 z HE, teleport co (12 sekund)";
bronie = SG550, MP5NAVY, HEGRENADE;
zdrowie = 25;
kondycja = 25;
inteligencja = 25;
wytrzymalosc = 25;

ADMIN_LEVEL_H

 


  • +
  • -
  • 0

#2 Danio7

    Zaawansowany

  • Użytkownik

Reputacja: 65
Pomocny

  • Postów:141
  • Lokalizacja:Małopolskie
Offline

Napisano 06.01.2014 18:32

Lap sprawdź czy moduł działa w ekspercie

Załączone pliki


  • +
  • -
  • 1

#3 .ghiLLie

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • GG:
  • Imię:Andrzej
  • Lokalizacja:DK <3
Offline

Napisano 07.01.2014 14:07

Coś nie działa. Jak chce pobrać pliki amxx to wyskakuje to co niżej jest . W kompilatorze to samo wyskauje jak chce skompilować. ;/

 

Przy Forrescie

 

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

codclass_forrest.sma(12) : error 037: invalid string (possibly non-terminated string)

1 Error.
Could not locate output file codclass_forrest.amxx (compile failed).

 

 

 

 

Przy Expercie

 

 

 

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

codclass_ekspert.sma(12) : error 029: invalid expression, assumed zero
codclass_ekspert.sma(12 -- 13) : error 008: must be a constant expression; assumed zero
codclass_ekspert.sma(121) : warning 203: symbol is never used: "ostatni_skok"

2 Errors.
Could not locate output file codclass_ekspert.amxx (compile failed).
 


  • +
  • -
  • 0

#4 kamil323

    Pomocny

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:62
  • Lokalizacja:Gdynia
Offline

Napisano 07.01.2014 14:36

łap foresta już okej  oraz eksperta 

Załączone pliki


Użytkownik kamil323 edytował ten post 07.01.2014 14:38


#5 .ghiLLie

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • GG:
  • Imię:Andrzej
  • Lokalizacja:DK <3
Offline

Napisano 07.01.2014 14:47

Ok dzięki zobacze zaraz czy dziala.  ;d

 

w Expercie mial byc teleport a jest moduł xD

A w Forreście ma byc moduł a nie ma xD.

 

Plusy leca ale czekam dalej żeby dzialalo.


Użytkownik .ghiLLie edytował ten post 07.01.2014 14:54

  • +
  • -
  • 0

#6 RasiaQ

    Wracam.

  • Power User

Reputacja: 302
Wszechpomocny

  • Postów:639
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Browar Namysłów
Offline

Napisano 08.01.2014 18:06

Łap :D

Załączone pliki


  • +
  • -
  • 1

#7 puQne cIe

    Życzliwy

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:32
  • GG:
  • Imię:Arek
  • Lokalizacja:Rzeszów
Offline

Napisano 08.01.2014 18:14

Łapaj Forresta

Załączone pliki


Użytkownik puQne cIe edytował ten post 08.01.2014 18:15

  • +
  • -
  • 2

b_350_20_FFAD41_E98100_000000_591F11.png

b_350_20_FFAD41_E98100_000000_591F11.png

 

Kliknij i zaproś znajomych!

Jeżeli Ci pomogłem nie bój się dać reputacji   :)

Ciebie to nic nie kosztuje a mnie motywuje do dalszej pomocy   :)


#8 Dziobak?

    Wszechmogący

  • Power User

Reputacja: 265
Wszechwidzący

  • Postów:645
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Radom
Offline

Napisano 08.01.2014 18:25

Łap

Załączone pliki


  • +
  • -
  • 1

#9 .ghiLLie

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • GG:
  • Imię:Andrzej
  • Lokalizacja:DK <3
Offline

Napisano 09.01.2014 15:28

Nadal to nie jest to.

W Ekspercie jest modul a ma byc teleport a w forrescie nie ma modułu.


  • +
  • -
  • 0

#10 puQne cIe

    Życzliwy

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:32
  • GG:
  • Imię:Arek
  • Lokalizacja:Rzeszów
Offline

Napisano 10.01.2014 22:23

Masz

Załączone pliki


  • +
  • -
  • 2

b_350_20_FFAD41_E98100_000000_591F11.png

b_350_20_FFAD41_E98100_000000_591F11.png

 

Kliknij i zaproś znajomych!

Jeżeli Ci pomogłem nie bój się dać reputacji   :)

Ciebie to nic nie kosztuje a mnie motywuje do dalszej pomocy   :)






Również z jednym lub większą ilością słów kluczowych: klasa

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych