Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z dodawaniem modeli na serwer !


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 ShNg39570

    Życzliwy

  • Zbanowany

Reputacja: -4
Mniej niż zer0.

  • Postów:20
  • Imię:--- ciach ---
  • Lokalizacja:--- ciach ---
Offline

Napisano 04.01.2014 00:09

Siemka , tak jak w temacie , mam problem z dodawaniem modeli, skinow broni na swój serwer. Postępowalem zgodnie z instrukcją zawartą natej stronie : http://amxx.pl/topic...replacement-13/

Powgrywalem to co musiałem , z tej stronki wszystko następnie we new_weapons.ini Napisalem to : "models/new/w_usp.mdl"

"models/w_awp.mdl" "models/new/w_awp2.mdl"
"models/v_knife.mdl" "models/new/v_knife2.aml"
 
I mi nadal nie dziala , proszę o jaknajszybszą pomoc !! 


#2 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 04.01.2014 00:20

"models/v_usp.mdl" "models/mw/v_usp.mdl"

 

Zielona ścieżka właściwa, czerwona ścieżka nowa w tym wypadku moja gdzie za "mw" podstawiamy własny folder a za "v_usp.mdl" własną nazwę .

Ale jeżeli tak wszystko masz zgodnie pokaż logi serwera, widocznie coś jest źle zainstalowane.

Jesteś pewny iż wszystkie modele działają poprawnie?

Znaczy są dodane poprawnie?

A także pobiera je przy wejściu na serwer czy kompletny brak reakcji ?


  • +
  • -
  • 1

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#3 ShNg39570

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -4
Mniej niż zer0.

  • Postów:20
  • Imię:--- ciach ---
  • Lokalizacja:--- ciach ---
Offline

Napisano 04.01.2014 00:35

Myślę że je mam poprawnie zainstalowane , wielokrotnie oglądałem poradniki na różnego typu stronach, robiłem dokładnie tak jak mówili, im wyszyszło mi nie :D



#4 Exorcism

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:25
  • Imię:Daniel
  • Lokalizacja:Mrągowo
Offline

Napisano 04.01.2014 00:36

dopisz dodatkowo do pliku new_weapons_de_dust2 zmień na mape de_dust2 i zobacz czy bedzie działać

 

utworzyłeś folder w models o nazwie new i wrzuciłeś tam nowe modele broni ?


  • +
  • -
  • 1

------>WEJDŹ NIE POŻAŁUJESZ ^^ b_350_20_5A6C3E_383F2D_D2E1B5_2E3226.png<-----WEJDŹ NIE POŻALUJESZ ^^


#5 ShNg39570

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -4
Mniej niż zer0.

  • Postów:20
  • Imię:--- ciach ---
  • Lokalizacja:--- ciach ---
Offline

Napisano 04.01.2014 00:38

oj, o utworzeniu foldera zapomnialem :P
 



#6 ShNg39570

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -4
Mniej niż zer0.

  • Postów:20
  • Imię:--- ciach ---
  • Lokalizacja:--- ciach ---
Offline

Napisano 04.01.2014 00:42

wrzucic tam same pliki .mdl ?



#7 ShNg39570

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -4
Mniej niż zer0.

  • Postów:20
  • Imię:--- ciach ---
  • Lokalizacja:--- ciach ---
Offline

Napisano 04.01.2014 00:48

OO LADUJE MI SIE :) BRAVO !!



#8 ShNg39570

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -4
Mniej niż zer0.

  • Postów:20
  • Imię:--- ciach ---
  • Lokalizacja:--- ciach ---
Offline

Napisano 04.01.2014 00:51

Teraz mam taki problem że mi się pobiera , a nie mam takiego modelu podczas gry.

 



#9 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 08.01.2014 21:39

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Autor tematu zbanowany

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych