Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Po aktualizacji nie działają pluginy


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Raitaa

    Zaawansowany

  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:142
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Kwidzyn
Offline

Napisano 03.01.2014 19:49

Dzisiaj zaaktualizowałem silnik hlds do wersji 6027, dporto do wersji dproto_0_9_364, oraz amxxa do wersji 1.8.2 . Jeśli serwer jest "czysty" bez żadnych pluginów to działa normalnie. Po uruchomieniu jakiegoś pluginu który działał na wersji 1.8.1 występuje crash serwera. Czym może być to spowodowane ? Trzeba przekompilować "niestandardowe" pluginy używając bibliotek z wersji 1.8.2?? 


  • +
  • -
  • 0

b_350_20_118301_000000_FFFFFF_000000.png
 


#2 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 03.01.2014 19:58

O które pluginy dokładnie Ci chodzi?
Oraz zapokaż logi w których będzie pokazane jaki problem występuje :)


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#3 Raitaa

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:142
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Kwidzyn
Offline

Napisano 04.01.2014 11:38

Przy Pluginie/pluginach niestandardowych serwer się crashuje co pare sekund z powodem "segmentation fault" chyba nie muszę nikomu przytaczać co ten błąd oznacza. Stąd moje pytanie, czy trzeba wszystko przekompilować pod bilbioteki z 1.8.2? Pluginy z 1.8.1 są kompatybilne z tymi 1.8.2? Wyczytałem również, że hamsandwich 1.4 może zgrzytać z pluginami z hamsandwich'a 1.3, więc nawet próbowalem pracy na tym starym module amxx'a, lecz nie uzyskałem niczego .


Użytkownik Raitaa edytował ten post 04.01.2014 11:44

  • +
  • -
  • 0

b_350_20_118301_000000_FFFFFF_000000.png
 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych