Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

HLDS VoiceTranscoder - crash'e przy zmianie mapy


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Blejdziorek

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:67
  • Lokalizacja:Pomorskie
Offline

Napisano 03.01.2014 15:53

Witam,

 

Zapoznałem się z tym tematem http://amxx.pl/topic...wać-ten-plugin/

 

Posprawdzałem wszystko co zostało tam zalecone.

 

Mam na 100% zainstalowaną wersję Dproto 0.9.356

 

Plik plugins.ini w metamod wygląda następująco:

; Pamietaj! Nasze serwery stoja w systemie Linux.
; Nie dodawaj zadnych wpisow do metamoda, ktore zaczynaja sie od win32, poniewaz NIE BEDA DZIALAC.
; Dzialaja tylko wpisy zaczynajace sie od linux posiadajace biblioteke .so
 
 
linux addons/amxmodx/dlls/amxmodx_mm_i386.so
linux addons/dproto/dproto_i386.so
linux addons/antidlfile/antidlfile_i386.so
;linux addons/vtc/vtc.so

Aktualnie vtc wyłączony z powody crash'y przy zmianie mapy. 

 

Kawałek z logów vtc:

L 01/03/2014 - 13:53:05: Logging started (Meta_Query)
L 01/03/2014 - 13:53:05: Start Meta_Attach
L 01/03/2014 - 13:53:05: ERROR: 0
L 01/03/2014 - 13:53:05: ERROR: Could not initialize a plugin
L 01/03/2014 - 14:09:56: Start Meta_Detach
L 01/03/2014 - 14:10:23: Logging started (Meta_Query)
L 01/03/2014 - 14:10:23: Start Meta_Attach
L 01/03/2014 - 14:10:23: ERROR: 0
L 01/03/2014 - 14:10:23: ERROR: Could not initialize a plugin
L 01/03/2014 - 14:31:42: Start Meta_Detach
L 01/03/2014 - 14:32:56: Logging started (Meta_Query)
L 01/03/2014 - 14:32:56: Start Meta_Attach
L 01/03/2014 - 14:32:56: ERROR: 0
L 01/03/2014 - 14:32:56: ERROR: Could not initialize a plugin
L 01/03/2014 - 14:54:07: Start Meta_Detach

Wycinek po komendzie meta list:

Currently loaded plugins:
description stat pend file vers src load unlod
[ 1] AMX Mod X RUN - amxmodx_mm_i386. v1.8.1.3 ini Start ANY
[ 2] dproto_EF RUN - dproto_i386.so v0.9.87 ini Start Never
[ 3] Anti Dlfile RUN - antidlfile_i386. v1.0.0 ini ANY ANY
[ 4] VoiceTranscoder fail load vtc.so v80 ini ANY ANY
[ 5] MySQL RUN - mysql_amxx_i386. v1.8.1.3 pl1 ANY ANY
[ 6] SQLite RUN - sqlite_amxx_i386 v1.8.1.3 pl1 ANY ANY
[ 7] Fun RUN - fun_amxx_i386.so v1.8.1.3 pl1 ANY ANY
[ 8] Engine RUN - engine_amxx_i386 v1.8.1.3 pl1 ANY ANY
[ 9] FakeMeta RUN - fakemeta_amxx_i3 v1.8.1.3 pl1 ANY ANY
[10] CStrike RUN - cstrike_amxx_i38 v1.8.1.3 pl1 ANY ANY
[11] CSX RUN - csx_amxx_i386.so v1.8.1.3 pl1 ANY ANY
[12] Ham Sandwich RUN - hamsandwich_amxx v1.8.1.3 pl1 ANY ANY
12 plugins, 11 running

Nie wiem tylko czy dopisek przy dproto Start Never oznacza, że ten plugin nigdy nie został uruchomiony? Bo serwer jest Steam + NonSteam.

 

Widzę też, że na tej liście jest jakaś wersja 0.9.87 ... 

 

Tutaj screen, że z panela jest wgrywana 0.9.356

 

smkhg.jpg

 

No i ogółem problemu nie udało mi się rozwiązać bo wedle tych zaleceń mam mam wszystko dobrze ustawione. Ewentualnie mógłbym zainstalować jeszcze nowsze dproto ale jest to wersja 0.9.354

 

Mógłbym prosić o jakieś podpowiedzi?

 

Pozdrawiam.


Użytkownik Blejdziorek edytował ten post 03.01.2014 15:59

  • +
  • -
  • 0

#2 0-0-0

    ● 600 punktów ostrzeżeń

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:599
  • Imię:___
  • Lokalizacja:___
Offline

Napisano 03.01.2014 16:04

Stara wersja DPROTO: v0.9.87

Zainstaluj najnowszą, ale RĘCZNIE, a nie przez panel.


Użytkownik TrzyRazyZero edytował ten post 03.01.2014 16:06

  • +
  • -
  • 1
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [4FUN][Ruletka]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [DM]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [FFA]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [Only Dust2]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [Call of Duty]

#3 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 03.01.2014 23:58

Dokładnie. Wgraj najlepiej ręcznie , bo to dproto się w ogóle nie uruchomiło.

[ 2] dproto_EF RUN - dproto_i386.so v0.9.87 ini Start Never

Ponad to nie polecam amxx 1.8.3

[ 1] AMX Mod X RUN - amxmodx_mm_i386. v1.8.1.3 ini Start ANY

  • +
  • -
  • 1

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych