Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Nowy Plugin

Prośba o plugin wymuszajacy sv_airaccelerate 100

nowy plugin

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 FireOnly

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:29
  • Lokalizacja:Koło
Offline

Napisano 30.12.2013 23:28

Witam. Mam na serwerze błąd z sv_airaccelerate. Cos mi wymusza sv_airaccelerate na 10. Wszedzie mam ustawione 100. Wyłączałem wszystkie pluginy a mimo to i tak cos wymuszało 10. Jest ktos w stanie napisac plugin wymuszajacy sv_airaccelerate 100 na serwerze?>


  • +
  • -
  • 0

#2 Wielkie Jol

    REPREZENTUJE SIEBIE I CAŁĄ GALAKTYKĘ

  • Support Team

Reputacja: 678
Wszechmogący

  • Postów:1258
  • GG:
  • Lokalizacja:AMXX
Offline

Napisano 30.12.2013 23:57

W server cfg dodaj linijke sv_airaccelerate 100 i zrestartuj serwer. Musi dzialac
  • +
  • -
  • 0

"Żaden etyczny inżynier oprogramowania nie zgodzi się napisać procedury zniszczBagdad. Jego poczucie etyki domaga się, aby napisał procedurę zniszczMiasto, a Bagdad przekazał jako parametr" - Nathaniel Borenstein.


#3 FireOnly

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:29
  • Lokalizacja:Koło
Offline

Napisano 31.12.2013 01:15

Pisze to ze wzgledu na to ze nie działa i cos z amxx mi wymusza na 10 lecz to nie wina pluginów.,


  • +
  • -
  • 0

#4 Wielkie Jol

    REPREZENTUJE SIEBIE I CAŁĄ GALAKTYKĘ

  • Support Team

Reputacja: 678
Wszechmogący

  • Postów:1258
  • GG:
  • Lokalizacja:AMXX
Offline

Napisano 31.12.2013 09:06

#include <amxmodx>

#define PLUGIN "xXPLUGINXx"
#define VERSION "1.0"
#define AUTHOR "Wielkie Jol"

public plugin_init() {
    register_plugin(PLUGIN, VERSION, AUTHOR)
    register_logevent("air", 2, "1=Round_Start")
}

public air(){
    server_cmd("sv_airaccelerate 100");
}

 

Co runde będzie ustawiane na 100.


  • +
  • -
  • 1

"Żaden etyczny inżynier oprogramowania nie zgodzi się napisać procedury zniszczBagdad. Jego poczucie etyki domaga się, aby napisał procedurę zniszczMiasto, a Bagdad przekazał jako parametr" - Nathaniel Borenstein.


#5 FireOnly

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:29
  • Lokalizacja:Koło
Offline

Napisano 31.12.2013 09:56

Ok dziekowa :) Mozna zamknac.


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: nowy plugin

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych